Informacje podstawowe o programie ScanThru
Program ScanThru umożliwia pracę ze skanerem. Udostępnia narzędzia do skanowania i edycji obrazów, w tym funkcje pozwalające dostosować kolory obrazu oraz rozdzielczość, stosować efekty i filtry wizualne oraz dostosować widok obrazu. Program ScanThru pozwala na skanowanie oryginałów (na przykład wydrukowanych dokumentów lub zdjęć). Zeskanowaną zawartość można przesłać do aplikacji graficznej i zapisać w różnych formatach graficznych.
Poniżej wymieniono główne funkcje programu ScanThru:
  • Dostosowanie ustawień skanowania, w tym wybieranie typu obrazu, rozdzielczości, źródła dokumentów oraz ustawienie formatu strony skanowanego obrazu.
  • Stosowanie efektów wizualnych, dostosowanie jasności, kontrastu oraz współczynnika gamma kolorów, a także stosowanie odwrócenia kolorów.
  • Wyostrzanie lub rozmycie obrazu.
  • Skanowanie obrazu lub dokumentu w niższej rozdzielczości, wyświetlanie podglądu skanowanego obrazu, wybór skanowanego obszaru oraz dostosowanie widoku obrazu.
  • Skanowanie obrazu z wykorzystaniem określonych ustawień skanowania.
  • Możliwość ponownego użycia wybranych ustawień podczas przyszłych zadań skanowania.
Tematy pokrewne Tematy pokrewne


Praca z programem ScanThru
Główne okno programu ScanThru umożliwia szybki i łatwy dostęp do wszystkich funkcji programu ScanThru: skanowanie obrazów lub dokumentów, wyświetlanie podglądu i/lub stosowanie filtrów, a także wysyłania zeskanowanej zawartości do aplikacji graficznych.
Aby zeskanować obraz, należy wykonać następujące kroki:
  1. Umieść obraz na płycie skanera lub włóż dokument do automatycznego podajnika dokumentów
  2. Wybierz źródło dokumentów wykorzystywane podczas skanowania
  3. Wyświetl podgląd skanowanego obrazu lub dokumentu w niskiej rozdzielczości
  4. Dostosuj ustawienia skanowania, takie jak Typ obrazu, Rozdzielczość i Typ dokumentu
  5. Włącz i ustaw parametry dopasowania kolorów, w tym wymagane ustawienia Sposób renderowania i Profil kolorów
  6. Dostosuj kolory obrazu, w tym jasność, kontrast, współczynnik gamma, światło i cień
  7. Wyświetl wykres histogramu i konkretne informacje na wybranym kanale histogramu
  8. Zastosuj filtry, aby wyostrzyć kontury obrazu lub retuszować obraz. Można także wykonać derasteryzację obrazu skanowanego z gazet lub czasopism oraz usunąć efekt abberacji lub tło obrazu.
  9. Dostosuj widok obrazu, co obejmuje odwracanie i/lub obracanie obrazu
  10. Zeskanuj obraz z wykorzystaniem zdefiniowanych ustawień
  11. Ustaw preferencje skanowania, aby umożliwić korzystanie z parametrów skanowania podczas wykonywania następnych zadań skanowania
  12. Zapisz ulubione ustawienia, aby używać ich w celu skanowania dokumentów lub obrazów


Okno główne programu ScanThru
Po uruchomieniu programu ScanThru zostanie wyświetlone okno główne programu ScanThru. W tym oknie można dostosować ustawienia skanera i wybrać preferencje umożliwiające korzystanie z danych trybów skanowania podczas przyszłych operacji wykonywanych za pomocą urządzenia skanującego. Można zeskanować i edytować obraz, zastosować wobec niego efekty wizualne oraz dostosować widok obrazu.
Domyślnie w głównym oknie programu ScanThru wyświetlany jest panel podglądu obrazu, na którym pokazany jest cały obraz do zeskanowania, oraz przybornik, który umożliwia przybliżanie/oddalanie obrazu, obracanie, odwracanie oraz określanie obszaru do skanowania.
Pole Ulubione ustawienia i przyciski pod panelem podglądu obrazu pozwalają na zapisanie i wczytanie dostosowanych ustawień.
Dane wyświetlane w panelu informacyjnym pod polem Ulubione ustawienia informują o bieżących ustawieniach skanowania i właściwościach wyjściowego obrazu.
Panel opcji, dostępny w oknie głównym programu ScanThru, pozwala dostosować ustawienia skanera. Domyślnie panel ten nie jest wyświetlany w oknie głównym programu ScanThru. Aby go wyświetlić lub ukryć, kliknij przycisk rozwijania/zwijania.
Trzy przyciski poniżej pola podglądu obrazu służą do sterowania procesem skanowania. Można rozpocząć i przerwać skanowanie, a także wyświetlić podgląd całej skanowanej strony:
  • Aby wyświetlić podgląd skanowanego obrazu, kliknij przycisk Podgląd.
    Skaner tworzy kopię o niskiej rozdzielczości oryginalnego dokumentu lub obrazu i wyświetla ją w polu podglądu.
  • Aby zeskanować obraz lub dokument, kliknij przycisk Skanuj.
    Spowoduje to rozpoczęcie skanowania obszaru strony zaznaczonego w polu podglądu, z zastosowaniem wybranych parametrów skanowania obrazu (rozdzielczość, typ obrazu i inne).
  • Aby przywrócić domyślne ustawienia skanowania, kliknij przycisk Resetuj.
Aby wyświetlić informacje o tym oprogramowaniu, kliknij przycisk [image] znajdujący się w prawym rogu paska tytułu okna głównego programu ScanThru.


Korzystanie z przybornika
Po uruchomieniu programu ScanThru po lewej stronie ekranu zostanie wyświetlony przybornik. Zawiera on narzędzia pozwalające powiększać/pomniejszać, obracać i odwracać obrazy oraz automatycznie zaznaczać fragment obrazu do zeskanowania. Wynik operacji zostanie wyświetlony w polu podglądu obrazu.
Aby wykonać następujące czynności…
W przyborniku
kliknij ten przycisk:
Powiększyć obraz | Powiększ
Pomniejszyć obraz | Pomniejsz
Obrócić obraz o 90 stopni zgodnie z ruchem wskazówek zegara | Obróć
Odwrócić obraz w pionie | Odwróć
Wybieranie obszaru do skanowania | Wybierz


Powiększanie/pomniejszanie obrazu
Korzystając z okna głównego programu ScanThru można powiększyć/pomniejszyć podgląd obrazu zeskanowany w niskiej rozdzielczości. Zwiększenie powiększenia umożliwia dokładne przyjrzenie się obrazowi. Zmniejszenie powiększenia pozwala zobaczyć obraz w pomniejszeniu.
Narzędzia powiększania/pomniejszania mają wpływ na podgląd obrazu. Czynności wykonane z ich użyciem zmieniają tylko widok, a nie sam obraz.
Aby wykonać następujące czynności…
W przyborniku
kliknij ten przycisk:
Powiększyć obraz | Powiększ
Pomniejszyć obraz | Pomniejsz


Obracanie obrazu
W oknie głównym programu ScanThru dostępna jest funkcja pozwalająca obracać obraz.
Aby obrócić obraz o 90° zgodnie z ruchem wskazówek zegara, kliknij jeden raz przycisk Obróć. Aby obrócić obraz o 180° lub 270°, kliknij przycisk Obróć dwa lub trzy razy.
Polecenie Obróć ma wpływ na cały obraz. Nie można obracać zaznaczenia.
Aby wykonać następujące czynności…
W przyborniku
kliknij ten przycisk:
Obrócić obraz Obróć


Odwracanie obrazu
Korzystając z menu głównego programu ScanThru, można odwrócić obraz w pionie.
Polecenie Odwróć ma wpływ na cały obraz. Nie można odwrócić zaznaczenia.
Aby…
W przyborniku
kliknij ten przycisk:
Odwrócić obraz Odwróć


Wybieranie obszaru do skanowania
W oknie głównym programu ScanThru można ręcznie lub automatycznie wybrać obszar, który ma zostać zeskanowany. Zazwyczaj obraz jest najpierw skanowany w niższej rozdzielczości, aby umożliwić podgląd całego obrazu i wybór obszaru do skanowania.
Aby automatycznie zaznaczyć obszar obrazu do skanowania, należy wykonać poniższe czynności:
  1. Aby zeskanować obraz w niskiej rozdzielczości na potrzeby podglądu, kliknij przycisk Podgląd.
  2. Kliknij lewym przyciskiem myszy przycisk Zaznacz.
  3. Zaznaczenie zostanie wyróżnione linią przerywaną.
Aby przenieść krawędź zaznaczenia, ustaw wskaźnik wewnątrz zaznaczenia i przeciągnij obramowanie, aby objąć nim inny obszar obrazu.
Aby zmienić zaznaczenie obszaru obrazu, ustaw wskaźnik na obramowaniu zaznaczenia, kliknij i przytrzymaj lewy przycisk myszy, przeciągając jednocześnie kursor, aby zmienić zaznaczenie. Zwolnij lewy przycisk myszy, aby zakończyć zmianę zaznaczenia.


Panel opcji
Panel opcji, dostępny w oknie głównym programu ScanThru, pozwala dostosować ustawienia skanera. Domyślnie panel ten nie jest wyświetlany w oknie głównym programu ScanThru. Aby go wyświetlić, należy kliknąć przycisk rozwijania po prawej stronie okna głównego programu ScanThru.
Panel opcji umożliwia wykonywanie następujących czynności:
  • Dostosowywanie ustawień skanowania
  • Włączanie i określanie parametrów funkcji dopasowywania kolorów
  • Dostosowanie kolorów obrazu i ustawienie poziomu światła, cienia oraz współczynnika gamma
  • Wyświetlanie histogramu danych obrazu
  • Stostowanie filtrów Ostrość, Rozmycie, Derasteryzacja, Usuwanie efektu abberacji i (lub) tła
  • Ustawienie preferencji skanowania
W panelu opcji znajdują się paski Ustawienia skanowania, Zarządzanie kolorami, Dostosowanie, Histogram, Filtry i Preferencje. Po kliknięciu paska zostanie wyświetlona odpowiednia karta. Aby użyć funkcji programu ScanThru dostępnych z panelu opcji, przełączaj się między kartami panelu opcji, klikając odpowiednie paski.
Po dostosowaniu ustawień skanowania i widoku obrazu Panel opcji można ukryć. Aby go ukryć, kliknij przycisk zwijania po prawej stronie okna głównego programu ScanThru.


Wyświetlanie panelu opcji
Panel opcji pozwala dostosować ustawienia skanera. Domyślnie w oknie głównym programu ScanThru panel opcji nie jest wyświetlany. Aby go wyświetlić, należy kliknąć przycisk rozwijania po prawej stronie głównego okna programu ScanThru.


Ukrywanie panelu opcji
Panel opcji pozwala dostosować ustawienia skanera. Panel opcji można ukryć, jeżeli nie są wymagane dalsze zmiany ustawień. Aby ukryć ten panel, należy kliknąć przycisk zwijania po prawej stronie okna głównego programu ScanThru.


Skanowanie obrazu
Aby zeskanować obraz lub dokument, kliknij przycisk Skanuj.
Skaner rozpocznie skanowanie strony lub zaznaczenia z wykorzystaniem zdefiniowanych ustawień. W przypadku skanowania wielostronicowych dokumentów znajdujących się w automatycznym podajniku dokumentów, proces skanowania trwa do momentu, aż wszystkie strony dokumentu zostaną załadowane do automatycznego podajnika dokumentów, a następnie zeskanowane.
Program ScanThru wyświetla przezroczysty wskaźnik postępu z wartością procentową stopnia realizacji zadania skanowania.
Aby przerwać proces skanowania obrazu, kliknij przycisk Anuluj pod wskaźnikiem postępu.
Po zakończeniu procesu skanowania zeskanowany obraz lub dokument można przenieść do zewnętrznej aplikacji.


Panel podglądu
W panelu podglądu wyświetlany jest podgląd skanowanego obrazu lub dokumentu. Po kliknięciu przycisku Podgląd obraz lub dokument źródłowy zostanie zeskanowany w niskiej rozdzielczości. Zostanie wyświetlona kopia oryginalnego obrazu w niskiej rozdzielczości w celu umożliwienia użytkownikowi podglądu całej skanowanej strony.
Linijki wyświetlane po bokach panela podglądu pozwalają oszacować wymiary obrazu. Po zmniejszeniu lub zwiększeniu rozmiaru obrazu bądź wybraniu innych jednostek, linijki zostaną automatycznie dostosowane zgodnie z wprowadzonymi zmianami.
W przypadku stosowania efektów wizualnych lub filtrów, zaznaczania obszaru do skanowania, powiększania lub pomniejszania obrazka, obracania lub odwracania, dostosowywania jasności, kontrastu, światła, cienia oraz współczynnika gamma obrazu, a także stosowania filtrów wyostrzania i rozmycia, w panelu podglądu zostaną wyświetlone rezultaty bieżących operacji.


Podgląd obrazu
W celu wyświetlenia podglądu, obraz lub dokument źródłowy jest skanowany w niskiej rozdzielczości. W panelu podglądu zostanie wyświetlony w niskiej rozdzielczości podgląd oryginalnego dokumentu lub obrazu.
Aby wyświetlić podgląd obrazu, który zostanie uzyskany ze skanera, należy kliknąć przycisk Podgląd.
Skaner rozpocznie skanowanie strony lub zaznaczenia w niskiej rozdzielczości. Program
ScanThru wyświetla przezroczysty wskaźnik postępu z wartością procentową stopnia realizacji zadania skanowania.
Aby przerwać proces skanowania obrazu, kliknij przycisk Anuluj pod wskaźnikiem postępu.
Obraz zostanie wyświetlony w polu podglądu. Dzięki temu można zdecydować, czy parametry obrazu wymagają dodatkowych zmian. W przypadku stosowania pewnych efektów do obrazu (na przykład filtrów rozmycia/wyostrzania lub dostosowania poziomu jasności/kontrastu), wszelkie wprowadzone zmiany zostaną odzwierciedlone w polu podglądu.
Jeżeli jako źródło dokumentów zostanie wybrana opcja Podajnik ADF lub Podajnik ADF — drukowanie dwustronne, pierwsza strona dokumentu zostanie zeskanowana w niskiej rozdzielczości. Aby zeskanować cały dokument, ponownie włóż stronę do podajnika i kontynuuj skanowanie.


Ulubione ustawienia
Opcja Ulubione ustawienia służy do zapisywania i ładowania zdefiniowanych ustawień. Korzystając z opcji Ulubione ustawienia, można zapisywać ustawienia często używane przy określonych zadaniach skanowania, na przykład przy skanowaniu dokumentów w celu rozpoznania tekstu, skanowaniu rysunków czarno-białych lub wysokiej jakości zdjęć. Zapisane ustawienia można ładować i używać do skanowania dokumentów i obrazów. Można ustawić ulubione ustawienie jako domyślne w celu ładowania zapisanych ustawień w czasie uruchamiania programu ScanThru.
Wszystkie dostosowane ustawienia ulubione można przejrzeć na liście rozwijanej Ulubione ustawienia, która znajduje się pod panelem podglądu. Na górze listy ulubionych ustawień znajduje się kilka wstępnie zdefiniowanych ulubionych ustawień. Ustawienie ulubione Ostatnio używane ustawienia pozwala na załadowanie ustawień, które były używane podczas ostatniego skanowania obrazu. Nazwa obecnie wybranych ustawień ulubionych pojawia się w polu edycji ulubionych ustawień.
  • Aby załadować ulubione ustawienie, wybierz wybrane ulubione ustawienie na liście Ulubione ustawienia.
  • Jeśli aktualne ustawienia nie są zapisane jako ulubione, można je zapisać jako takie. Aby zapisać ustawienia jako ulubione, wprowadź nazwę nowych ulubionych ustawień w polu edycji ulubionych ustawień, a następnie kliknij przycisk Zapisz.
  • Aby zmienić nazwę ustawień ulubionych, wybierz ustawienia ulubione, których nazwę chcesz zmienić, wprowadź nową nazwę w polu edycji ustawień ulubionych, a następnie kliknij przycisk Zmień nazwę.
  • Aby usunąć ulubione ustawienie z listy ulubionych ustawień, wybierz ulubione ustawienie, które chcesz skasować, a następnie naciśnij przycisk Usuń. Nie można skasować wstępnie zdefiniowanych ulubionych ustawień.
  • Aby ulubione ustawienia uruchamiały się przy starcie programu, zaznacz wybrane ulubione ustawienie, a następnie kliknij przycisk Ustaw jako domyślne.


Panel informacyjny
Panel informacyjny udostępnia następujące informacje o obrazie wyjściowym otrzymanym po zeskanowaniu źródła z wykorzystaniem bieżących ustawień:
  • Typ obrazu wskazuje typ obrazu wybranego do skanowania źródła.
    Aby zmienić ustawienie Typ obrazu, kliknij pasek Ustawienia skanowania w Panelu opcji i wybierz inną wartość z listy Typ obrazu.
  • Rozdzielczość określa rozdzielczość używaną podczas skanowania źródła.
    Aby zmienić ustawienie Rozdzielczość, kliknij pasek Ustawienia skanowania i wybierz inną wartość z listy Rozdzielczość.
  • Rozmiar dokumentu wyświetla szerokość i wysokość obszaru obrazu wybranego do skanowania.

    • Klikając pasek Ustawienia skanowania, można zmienić wartości w polach Szerokość i Wysokość.
  • Źródło dokumentów wyświetla źródło dokumentu, które będzie użyte do skanowania. Aby zmienić Źródło dokumentów, kliknij pasek Ustawienia skanowania i wybierz inne źródło z listy Źródło dokumentów.
  • Rozmiar określa rozmiar obrazu wyjściowego.
    Jeżeli rozmiar obrazu wyjściowego jest za duży, można ustawić niższą rozdzielczość, zmienić ustawienie Typ obrazu lub wybrać mniejszy obszar do skanowania.


Dostosowywanie ustawień skanowania
Aby dostosować ustawienia skanowania, w panelu opcji kliknij pasek Ustawienia skanowania. Zostanie wyświetlona karta Ustawienia skanowania.
Korzystając z karty Ustawienia skanowania, można dostosować następujące parametry:
  • Typ obrazu — pozwala określić tryb używany do skanowania obrazu lub dokumentu.
    W zależności od typu źródła można wybrać jeden z dostępnych trybów skanowania: True Color, RGB, 256 kolorów, Szary 256 odcieni, Półtony, czarno-biały lub Kontury, czarno-biały.
  • Rozdzielczość — pozwala wybrać rozdzielczość skanowania, która ma wpływ na poziom szczegółów zarejestrowanych przez skaner w zeskanowanym obrazie wyjściowym. Rozdzielczość jest wyrażana w jednostkach dpi (punkty na cal). Im większa wartość, tym wyższa rozdzielczość i większy rozmiar pliku wyjściowego.
  • Typ dokumentu — pozwala określić rozmiar skanowanego obszaru. Wybierz rozmiar odpowiadający formatowi źródłowego obrazu lub dokumentu. Można wybrać jeden ze standardowych typów dokumentów lub użyć niestandardowego rozmiaru.
  • Powiększ/pomniejsz — umożliwia zwiększenie lub zmniejszenie rozmiar obrazu wyjściowego. Aby zwiększyć lub zmniejszyć rozmiar obrazu wyjściowego, określ wartość Skala w zakresie od 25 do 400.
  • Źródło dokumentów — to ustawienie określa źródło skanowanego obrazu lub dokumentu.
Z listy Źródło dokumentów wybierz źródło obrazu lub dokumentu. Dokumenty i obrazy można ładować z następujących źródeł:
  • podajnik ADF
  • płyta
  • automatycznie
  • podajnik ADF — druk. dwustr.
    • Tematy pokrewne Tematy pokrewne


Typ koloru

Typ obrazu
Określ tryb, który będzie używany do skanowania oryginalnego obrazu lub dokumentu. Wybierz tryb skanowania odpowiadający typowi skanowanego obrazu:
Aby zeskanować…
Na liście Typ obrazu
kliknij następującą pozycję:
Dokumenty tekstowe | Kontury, czarno-biały
Dokumenty tekstowe lub rysunki | Półtony, czarno-biały
Czarno-białe obrazy z odcieniami szarości (zdjęcia czarno-białe) | Szary, 256 odcieni
Obrazy kolorowe w niższej rozdzielczości (rysunki, wykresy, schematy) | 256 kolorów
Obrazy kolorowe w wyższej rozdzielczości (zdjęcia kolorowe, plakaty itp.) | True Color, RGB
Dostępne opcje:
  • True Color, RGB — W tym trybie skanowania każdy punkt (piksel) zeskanowanego obrazu wynikowego jest skanowany w postaci 24-bitowej (8 bitów na kanał R, G i B). RGB to oznaczenie trybu kolorów Red-Green-Blue (czerwony-zielony-niebieski), w którym każdy kolor składa się z koloru czerwonego, zielonego oraz niebieskiego w różnych proporcjach. W tym trybie można uzyskać ponad 16 milionów kolorów.
    Wybierając tryb True Color, RGB, można uzyskać doskonałe odwzorowanie kolorów przez skaner, jednak wiąże się to z dużym rozmiarem plików wyjściowych.
  • 256 kolorów — W tym trybie skanowania skaner tworzy obrazy zawierające tylko 256 kolorów. Jeżeli kolor na obrazie pierwotnym nie odpowiada żadnemu z tych kolorów, program wybiera jego najbliższy odpowiednik lub tworzy go za pomocą dostępnych kolorów. W trybie 256 kolorów każdy punkt (piksel) na zeskanowanym obrazie wyjściowym jest zapisany w postaci 8-bitowej.
    Obraz zeskanowany z wykorzystaniem trybu 256 kolorów zajmuje po zapisaniu w przybliżeniu 1/3 miejsca zajmowanego przez obraz zapisany w trybie 24-bitowym True Color.
  • Szary, 256 odcieni — W tym trybie skanowania skaner tworzy obrazy zawierające oprócz koloru czarnego i białego także odcienie szarości. W przypadku obrazu z odcieniami szarości każdy piksel ma zakodowane więcej bitów informacji, przez co można zapisać i wyświetlać więcej odcieni. Aby oddać 256 odcieni szarości w taki sam sposób, co na zdjęciach, w zeskanowanym wynikowym obrazie każdy punkt (piksel) musi zostać zapisany w postaci 8-bitowej.
    Obraz zeskanowany z wykorzystaniem trybu 256 odcieni szarości zajmuje po zapisaniu w przybliżeniu 1/3 miejsca zajmowanego przez obraz zapisany w trybie 24-bitowym True Color.
  • Półtony, czarno-biały — W tym trybie skanowania obrazy tworzone przez skaner składają się z wzoru czarnych punktów, które symulują odcienie szarości. Przykłady takich obrazów to zdjęcia w gazetach. Obrazy te zwykle wyglądają dość surowo. W przypadku takich obrazów każdy punkt (piksel) jest zapisywany w postaci 1-bitowej (podobnie jak w przypadku trybu Dokument czarno-biały, Kontury), dlatego też wyjściowy obraz jest mniejszy niż obraz z odcieniami szarości.
  • Kontury, czarno-biały — W tym trybie skanowania skaner tworzy obrazy w postaci 1-bitowych konturów, przez co obraz jest odwzorowany tylko w czerni i bieli. Ten tryb doskonale nadaje się do skanowania wydrukowanego tekstu oraz rysunków tuszem. W przypadku obrazów zeskanowanych z wykorzystaniem trybu Kontury, czarno-biały każdy piksel jest zapisywane w postaci 1-bitowej. Obraz taki zajmuje jedynie około 1/8 miejsca wymaganego do zapisania obrazu zeskanowanego w trybie 8-bitowym odcieni szarości.


Rozdzielczość
Aby ustawić rozdzielczość używaną do skanowania oryginalnego obrazu lub dokumentu, wybierz odpowiednią wartość w polu Rozdzielczość. Można wybrać wartość od do .
Im wyższa rozdzielczość, tym wyższa jakość obrazu uzyskanego ze skanera i tym większy rozmiar pliku wyjściowego. Aby oszacować miejsce na dysku wymagane do zapisania obrazu, spójrz na wartość Rozmiar w panelu podglądu poniżej pola podglądu. Jeżeli rozmiar pliku jest za duży, można ustawić mniejszą rozdzielczość skanera lub zaznaczyć mniejszy obszar do skanowania.


Typ dokumentu
Ustawienia w obszarze Typ dokumentu określają granice skanowanego obszaru. Można wybrać jeden ze standardowych formatów strony lub ustawić niestandardowy rozmiar strony. Jeżeli format strony źródłowej jest większy niż obszar określony przez te ustawienia, tylko część obrazu lub dokumentu źródłowego zostanie zeskanowana.
  • Aby wybrać standardowy rozmiar strony dla obrazu wyjściowego, z listy Typ dokumentu wybierz standardowy format strony.
  • Aby ustawić niestandardowy rozmiar strony dla obrazu wyjściowego, wykonaj następujące czynności:
    1. Z listy Jednostka wybierz jednostki (mm, cm, cale, punkty, piksele lub cycero) określające szerokość i wysokość dokumentu.
    2. W polu Szerokość wprowadź szerokość strony wyjściowej. Należy zauważyć, że szerokość obszaru obrazu wybranego do skanowania jest równa wartości wprowadzonej w polu Szerokość.
    3. W polu Wysokość wprowadź wysokość strony wyjściowej. Należy zauważyć, że wysokość obszaru obrazu wybranego do skanowania jest równa wartości wprowadzonej w polu Wysokość.
    Aby przekonwertować niestandardowy rozmiar strony na inne jednostki, z listy Jednostka wybierz inne jednostki. Wartości wysokości i szerokości zostaną automatycznie przeliczone i wyświetlone w odpowiednich polach w wybranych jednostkach.


Powiększanie lub pomniejszanie

Powiększanie/pomniejszanie obrazu
Opcja Powiększ/pomniejsz pozwala zwiększyć lub zmniejszyć rozmiar obrazu wyjściowego. Aby zwiększyć lub zmniejszyć rozmiar obrazu, można ustawić wartość ustawienia Skala w zakresie od 25 do 400. Wymiary liniowe zeskanowanego obrazu zostaną proporcjonalnie zmniejszone lub zwiększone, zgodnie z podaną wartością skalowania.
  • Aby dostosować wartość skalowania, można korzystać z przycisków strzałek lub wprowadzić wartość w polu Skala. Aby zwiększyć wartość skali, kliknij strzałkę w górę. Aby zmniejszyć współczynnik skalowania, kliknij strzałkę w dół.
    Przy wprowadzaniu wartości w polu Skala, należy postępować zgodnie z poniższymi zasadami:
    Aby powiększyć obraz, w polu Skala wpisz wartość między 101 a 400.
    Aby pomniejszyć obraz, w polu Skala wpisz wartość między 25 a 99.
Aby oszacować miejsce na dysku wymagane do zapisania obrazu, sprawdź wartość dla ustawienia Rozmiar na panelu podglądu poniżej pola podglądu.


Źródło dokumentów
Aby skanować obrazy lub dokumenty, można umieścić je na płycie skanera lub podawać arkusze automatycznie z automatycznego podajnika dokumentów.
Na liście Źródło dokumentów zostaną wyświetlone urządzenia, które można wybrać jako źródła dokumentów do skanowania.
Aby wybrać źródło dokumentów, wybierz pozycję z listy Źródło dokumentów. Dostępne opcje:
  • Automatycznie — Źródło dokumentów zostanie wykryte automatycznie. Jeżeli zostanie wybrana opcja Automatycznie, skaner najpierw sprawdza automatyczny podajnik dokumentów. W przypadku braku automatycznego podajnika dokumentów lub gdy jest on pusty, skaner rozpoczyna skanowanie dokumentu umieszczonego na płycie skanera.
  • Płyta — Jako źródło dokumentów zostanie wybrana płyta skanera. Po wybraniu tego trybu zostanie zeskanowany obraz lub dokument umieszczony na płycie skanera.
  • Podajnik ADF — Jako źródło dokumentów zostanie wybrany automatyczny podajnik dokumentów.
    Wybierz ten tryb, aby skanować jednostronne arkusze. Po wybraniu automatycznego podajnika dokumentów jako źródła dokumentów, zostanie zeskanowany dokument umieszczony w automatycznym podajniku dokumentów. Jeżeli podajnik będzie pusty, zostanie wyświetlony komunikat systemowy. Aby kontynuować, umieść dokument do skanowania w podajniku i ponów próbę skanowania.
  • Podajnik ADF - druk. dwustr. — Jako źródło dokumentów zostanie wybrany automatyczny podajnik dokumentów.
    Wybierz ten tryb, aby skanować arkusze zadrukowane po obu stronach. Po wybraniu automatycznego podajnika dokumentów z drukiem dwustronnym jako źródła dokumentów, zostanie zeskanowany dokument umieszczony w automatycznym podajniku dokumentów. Jeżeli podajnik będzie pusty, zostanie wyświetlony komunikat systemowy. Aby kontynuować, umieść dokument do skanowania w podajniku i ponów próbę skanowania.
    W przypadku trybu Podajnik ADF - druk. dwustr. wybierz odpowiedni typ oprawy, aby uzyskać prawidłową orientację stron. Jeżeli strony dokumentu źródłowego mają orientację pionową (na przykład książka lub ulotka), kliknij opcję Oprawa wzdłuż dłuższej krawędzi. Jeżeli mają orientację poziomą (na przykład notatnik), kliknij opcję Oprawa wzdłuż krótszej krawędzi.


Zarządzanie kolorami
Aby zarządzać ustawieniami dopasowywania kolorów, kliknij pasek Zarządzanie kolorami w panelu opcji. Zostanie wyświetlona karta Zarządzanie kolorami.
Na karcie Zarządzanie kolorami można określić następujące parametry:
  • Sposób renderowania — to ustawienie określa sposób dopasowywania kolorów spoza zakresu dostępnych kolorów podczas konwersji. Wybierz sposób renderowania odpowiadający typowi skanowanego obrazu.
  • Profil kolorów — to ustawienie określa plik zawierający informacje na temat przestrzeni i palety kolorów. Wybierz profil kolorów odpowiadający urządzeniu renderującemu.
** Sterownik dla tego urządzenia nie umożliwia korzystania z funkcji Zarządzanie kolorami.


Sposób renderowania
Aby określić sposób postępowania z kolorami spoza dostępnego zakresu, należy wybrać odpowiednią wartość z listy rozwijanej Sposób renderowania.
Należy wybrać sposób renderowania odpowiadający typowi skanowanego obrazu.
Aby przeprowadzić skanowanie...
Na liście Sposób renderowania kliknij następującą pozycję:
Fotografie i obrazy o intensywnych kolorach (na przykład jasne zachody słońca lub dobrze oświetlone bukiety) | Percepcyjne
Fotografie i obrazy o delikatnych odcieniach (na przykład niektóre portrety) | Względne
Grafika biznesowa (wykresy) | Nasycenie
  • Renderowanie percepcyjne — ten sposób renderowania umożliwia częściowe zachowanie podobieństwa do kolorów spoza dostępnego zakresu, ale wyniki mogą być niedokładne. Jeśli niektóre kolory obrazu są spoza zakresu obsługiwanych kolorów, renderowanie percepcyjne spowoduje dostosowanie kolorów obrazu do zakresu, który można renderować.
  • Renderowanie względne — ten sposób renderowania umożliwia zachowanie niemal dokładnego odzwierciedlenia kolorów spoza zakresu obsługiwanych przez urządzenie. Jeśli część kolorów obrazu nie należy do obsługiwanego zakresu, renderowanie względne spowoduje dostosowanie wszystkich kolorów obrazu do koloru najbardziej zbliżonego do koloru, który można renderować, natomiast pozostałe kolory pozostaną niezmienione.
  • Renderowanie według nasycenia — ten sposób renderowania umożliwia zachowanie kolorów o dużym nasyceniu. Jest najbardziej przydatny, gdy konieczne jest zachowanie czystości kolorów w grafice komputerowej podczas przekształcania na większe obszary kolorów. Renderowanie według nasycenia umożliwia zachowanie nasycenia kolorów obrazu kosztem odcieni i efektów związanych z oświetleniem.
    • ** Sterownik tego urządzenia nie umożliwia korzystania z funkcji Sposób renderowania.


Profil kolorów
W profilu zapisane są informacje na temat przestrzeni i zakresu dostępnych kolorów.
Aby określić profil kolorów odpowiadający urządzeniu renderującemu, należy wybrać odpowiednią wartość w polu Profil kolorów.
Jeśli obraz ma być wyświetlany na innym komputerze PC, np. w celach wydrukowania lub publikacji w Internecie, wybierz profil kolorów niezależny od monitora, na przykład AdobeRGB1998.
Na monitorze domyślnie wybrany jest profil kolorów umożliwiający najbardziej efektywne wyświetlanie.
** Sterownik tego urządzenia nie umożliwia korzystania z funkcji Profil kolorów.


Dostosowanie kolorów obrazu
Aby dostosować kolory obrazu, w Panelu opcji kliknij pasek Dostosowanie. Zostanie wyświetlona karta Dostosowanie.
Korzystając z karty Dostosowanie można dostosować zakres tonalny obrazu:
  • Jasność — umożliwia podstawowe dostosowanie zakresu tonalnego obrazu. Ustawienie jasności określa poziom jasnych i ciemnych odcieni na obrazie. Całkowicie biały obraz ma maksymalną jasność, natomiast całkowicie czarny — minimalną. Jasność różni się od kontrastu, który definiuje zakres między najciemniejszym i najjaśniejszym odcieniem obrazu.
  • Kontrast — umożliwia dostosowanie całego obrazu. Ustawienie kontrastu określa związek między jasnymi i ciemnymi obszarami obrazu. Obraz o wysokim kontraście to obraz czarno-biały bez odcieni szarości. Obraz o niskim kontraście ma wiele pośrednich odcieni szarości. Obrazy o niskim poziomie kontrastu zazwyczaj wyglądają bezbarwnie i są pozbawione głębi.
  • Światło — umożliwia ustawienie poziomu świateł dla całego obrazu. Zwiększenie wartości poziomu światła powoduje rozjaśnienie jasnych obszarów obrazu, natomiast zmniejszenie tej wartości — ich przyciemnienie.
  • Cień — umożliwia ustawienie poziomu cienia dla całego obrazu. Zwiększenie wartości poziomu cienia powoduje przyciemnienie ciemnych obszarów, natomiast zmniejszenie tej wartości — ich rozjaśnienie.
  • Gamma — umożliwia ustawienie kontrastu mającego wpływ na pośrednie odcienie szarości lub półtony obrazu. Dostosowanie współczynnika gamma pozwala zmienić wartości jasności pośrednich zakresów odcieni szarości bez zmiany wartości cieni i świateł.
Poziomy jasności/kontrastu, światła/cienia oraz gamma można ustawiać oddzielnie dla każdego kanału koloru:
  • W przypadku obrazów zeskanowanych w trybie 256 kolorów lub True Color, RGB można dostosować ustawienia Jasność/Kontrast oraz Gamma dla kanału czerwonego, zielonego, niebieskiego oraz RGB. Ustawienia wprowadzane dla kanału RGB mają zastosowanie dla kanałów czerwonego, zielonego oraz niebieskiego. Poziom ustawień Światło/Cień można dostosować tylko dla kanału RGB.
  • W przypadku obrazów skanowanych w trybie Szary, 256 odcieni poziomy jasności/kontrastu, światła/cienia oraz gamma można dostosować tylko dla kanału szarego.
  • W przypadku obrazów zeskanowanych w trybie Kontury, czarno-biały lub Półtony, czarno-biały nie można dostosować żadnych ustawień jasności/kontrastu, światła/cienia ani gamma.
Aby dostosować ustawienia kanału koloru, wybierz dany kanał z listy Kanał:
Należy wykonać następujące czynności…
Na liście Kanał
kliknij następujący element:
Dostosuj poziom ustawień Jasność/Kontrast oraz Gamma dla kanału koloru czerwonego | Czerwony
Dostosuj poziom ustawień Jasność/Kontrast oraz Gamma dla kanału koloru zielonego | Zielony
Dostosuj poziom ustawień Jasność/Kontrast oraz Gamma dla kanału koloru niebieskiego | Niebieski
Dostosuj poziom ustawień Jasność/Kontrast, Światło/Cień oraz Gamma dla kanału kolorów RGB | RGB
Dostosuj poziom ustawień Jasność/Kontrast, Światło/Cień oraz Gamma dla kanału koloru szarego | Szary
Można użyć automatycznego dostosowania koloru. W przypadku zastosowania automatycznego dostosowania koloru program ScanThru automatycznie ustawia poziomy jasności/kontrastu, światła/cienia oraz gamma dla wszystkich kanałów kolorów. Aby dostosować poziomy jasności/kontrastu, światła/cienia oraz gamma dla wszystkich kanałów kolorów, kliknij przycisk Automatycznie.
W obrazie można również dokonać odwrócenia kolorów. Aby odwrócić kolory obrazu, zaznacz pole wyboru Odwróć. Podczas odwracania kolorów wszystkie wartości kolorów obrazu zostaną zmienione na przeciwstawne (np. kolor czarny zostanie zmieniony na biały).
Podczas odwracania kolorów wykorzystywane są bieżące ustawienia poziomu jasności/kontrastu, światła/cienia oraz gamma.


Kanał
Lista Kanał zawiera wszystkie dostępne kanały kolorów. Poziom jasności, kontrastu, światła, cienia oraz współczynnika gamma można dostosować osobno dla każdego kanału koloru.
  • W przypadku obrazów zeskanowanych w trybie 256 kolorów lub True Color, RGB można dostosować ustawienia Jasność/Kontrast oraz Gamma dla kanału czerwonego, zielonego, niebieskiego oraz RGB. Ustawienia wprowadzane dla kanału RGB mają zastosowanie dla kanałów czerwonego, zielonego oraz niebieskiego. Poziom ustawień Światło/Cień można dostosować tylko dla kanału RGB.
  • W przypadku obrazów skanowanych w trybie Szary, 256 odcieni poziomy jasności/kontrastu, światła/cienia oraz gamma można dostosować tylko dla kanału szarego.
  • W przypadku obrazów zeskanowanych w trybie Kontury, czarno-biały lub Półtony, czarno-biały nie można dostosować żadnych ustawień jasności/kontrastu, światła/cienia ani gamma.
Aby dostosować kolory, z listy Kanał należy wybrać kanał Czerwony, Zielony, Niebieski, RGB lub Szary.


Jasność
Ustawienie Jasność służy do ustawiania poziomu jasności kolorów w całym obrazie. Aby zwiększyć lub zmniejszyć jasność kolorów, podaj wartość między -100 a 100. Jasność dostosowywanego kanału koloru zostanie zwiększona lub zmniejszona zgodnie z wprowadzoną wartością.
  • Przeciągnij suwak, aby dostosować jasność. Przeciąganie suwaka w lewo powoduje zmniejszenie poziomu jasności, a prawo — zwiększenie. Zmiany wprowadzane za pomocą suwaka są automatycznie wyświetlane w odpowiednim polu i na odwrót.
  • Aby dostosować poziom jasności, można także korzystać z przycisków strzałek lub wprowadzić daną wartość w polu Jasność. Aby zwiększyć jasność, kliknij strzałkę w górę. Aby zmniejszyć jasność, kliknij strzałkę w dół.
    Podczas wprowadzania wartości w polu Jasność postępuj zgodnie z poniższymi zasadami:

    • Aby zmniejszyć jasność obrazu, w polu Jasność wpisz wartość między -100 a -1.
    Aby zwiększyć jasność obrazu, w polu Jasność wpisz wartość między 1 a 100.
Obraz można obserwować w oknie podglądu i w miarę potrzeby wprowadzić dalsze zmiany.


Kontrast
Ustawienie Kontrast służy do ustawiania kontrastu kolorów dla całego obrazu. Aby zwiększyć lub zmniejszyć kontrast kolorów, podaj wartość między -100 a 100. Kontrast dostosowywanego kanału koloru zostanie zwiększony lub zmniejszony zgodnie z wprowadzoną wartością.
  • Przeciągnij suwak, aby dostosować kontrast. Przeciąganie suwaka w lewo powoduje zmniejszenie poziomu kontrastu, a prawo — zwiększenie. Zmiany wprowadzane za pomocą suwaka są automatycznie wyświetlane w odpowiednim polu i na odwrót.
  • Aby dostosować poziom jasności, można także korzystać z przycisków strzałek lub wprowadzić daną wartość w polu Kontrast. Aby zwiększyć kontrast obrazu, kliknij strzałkę w górę. Aby zmniejszyć kontrast, kliknij strzałkę w dół.
    Podczas wprowadzania wartości w polu Kontrast postępuj zgodnie z poniższymi zasadami:
    Aby zmniejszyć kontrast obrazu, w polu Kontrast wpisz wartość między -100 a -1.
    Aby zwiększyć kontrast obrazu, w polu Kontrast wpisz wartość między 1 a 100.
Obraz można obserwować w oknie podglądu i w miarę potrzeby wprowadzić dalsze zmiany.


Światło
Opcja Światła służy do ustawiania poziomu świateł dla całego obrazu. Aby zwiększyć lub zmniejszyć poziom świateł, podaj wartość między 1 a 100. Poziom świateł dostosowywanego kanału koloru zostanie zwiększony lub zmniejszony, zgodnie z określoną wartością. Zmniejszenie poziomu świateł sprawia, że obraz staje się ciemniejszy.
Przy dostosowywaniu poziomu świateł można określić tylko wartości większe niż bieżące wartości cieni.
  • Przeciągnij suwak, aby ustawić poziom świateł. Przeciąganie suwaka w lewo powoduje zmniejszenie poziomu świateł, a prawo — zwiększenie. Zmiany wprowadzana za pomocą suwaka są automatycznie wyświetlane w odpowiednim oknie i na odwrót.
  • Aby dostosować współczynnik gamma obrazu, można także użyć przycisków strzałek lub wpisać wartość w polu Światła. Aby zwiększyć poziom świateł, kliknij strzałkę w górę. Aby zmniejszyć poziom świateł, kliknij strzałkę w dół.
    W polu Światła podaj wartość między 1 a 100.
Obraz można wyświetlić w oknie podglądu i w miarę potrzeby wprowadzić dalsze zmiany.


Cień
Opcja Cień służy do ustawiania poziomu cieni dla całego obrazu. Aby zwiększyć lub zmniejszyć poziom cieni na obrazie, podaj wartość między 0 a 99. Poziom cieni dostosowywanego kanału koloru zostanie zwiększony lub zmniejszony, zgodnie z wprowadzoną wartością. Zmniejszenie poziomu cienia sprawia, że obraz staje się jaśniejszy.
Przy dostosowywaniu poziomu cienia można określić tylko wartości mniejsze niż bieżące wartości światła.
  • Aby ustawić poziom cienia, użyj suwaka. Przeciąganie suwaka w lewo powoduje zmniejszenie poziomu cienia, a prawo — zwiększenie. Zmiany wprowadzane za pomocą suwaka są automatycznie wyświetlane w odpowiednim polu i na odwrót.
  • Aby dostosować poziom cienia, można także użyć przycisków strzałek lub wpisać wartość w polu Cień. Aby zwiększyć poziom cienia, kliknij strzałkę w górę. Aby zmniejszyć poziom cienia, kliknij strzałkę w dół.
    W polu Cień podaj wartość między 0 a 99.
Obraz można obserwować w oknie podglądu i w miarę potrzeby wprowadzić dalsze zmiany.


Gamma
Opcja Gamma służy do dostosowywania współczynnika gamma dla całego obrazu. To ustawienie ma wpływ na wartości tonów skanowanych obrazów. Aby dostosować współczynnik gamma obrazu, można określić wartość gamma między 0.01 a 5.00. Ustawienie wyższych wartości współczynnika gamma daje ogólnie jaśniejsze tony dostosowywanych kanałów kolorów.
  • Przeciągnij suwak, aby ustawić wartość współczynnika gamma. Przeciąganie suwaka w lewo powoduje zmniejszenie współczynnika gamma, a prawo — zwiększenie. Zmiany wprowadzana za pomocą suwaka są automatycznie wyświetlane w odpowiednim oknie i na odwrót.
  • Aby dostosować współczynnik gamma obrazu, można także użyć przycisków strzałek lub wpisać wartość w polu Gamma. Aby zwiększyć wartość współczynnika gamma, kliknij strzałkę w górę. Aby zmniejszyć wartość współczynnika gamma, kliknij strzałkę w dół.
    W polu Gamma określ wartość między 0.01 a 5.00. Zazwyczaj dobre wyniki podczas pracy ze skanerem daje użycie domyślnej wartości 1.
Obraz można wyświetlić w oknie podglądu i w miarę potrzeby wprowadzić dalsze zmiany.


Odwracanie kolorów
Opcja Odwróć służy do odwracania kolorów obrazu. Odwrócenie kolorów obrazu oznacza zmianę wszystkich wartości kolorów obrazu na przeciwne.
  • Aby odwrócić kolory obrazu, zaznacz pole wyboru Odwróć.
    Podczas odwracania kolorów wykorzystywane są bieżące ustawienia poziomu jasności/kontrastu, światła/cienia oraz gamma.


Wyświetlanie histogramu
Histogram to przedstawienie obrazu w oparciu o obliczenie kolorów wszystkich pikseli. Umożliwia to uzyskanie bardziej zwartego przeglądu danych obrazu, niż w przypadku korzystania z informacji o wartości każdego piksela.
Aby określić ustawienia kolorów za pomocą histogramu, należy kliknąć pasek Histogram na panelu opcji. Zostanie wyświetlona karta Histogram. Na karcie Histogram przedstawione są następujące parametry:
  • Kanał histogramu — ta opcja umożliwia wybór kanału koloru. Można zaplanować luminację kanału pełnokolorowego (RGB lub Szary) lub wartości intensywności poszczególnych kanałów.
  • Wykres histogramu — wykres danych obrazu. Informacje statystyczne dotyczące wartości intensywności pikseli są podawane pod histogramem. Aby wyświetlić informacje dotyczące określonego punktu histogramu, należy umieścić wskaźnik na wybranym punkcie.
** Sterownik tego urządzenia nie umożliwia korzystania z funkcji Wyświetlanie histogramu.


Kanał histogramu
Aby wybrać kanał histogramu, który ma być wyświetlany w obszarze Wykres histogramu, należy wybrać odpowiednią pozycję z listy rozwijanej.
Dostępne wartości:
  • RGB lub Szary — ten kanał wyświetla jaskrawość danych obrazu.
  • Czerwony — ten kanał wyświetla dane obrazu czerwonego kanału.
  • Zielony — ten kanał wyświetla dane obrazu zielonego kanału.
  • Niebieski — ten kanał wyświetla dane obrazu niebieskiego kanału.
** Sterownik tego urządzenia nie umożliwia korzystania z funkcji Kanał histogramu.


Wykres histogramu i informacje
Wykres danych obrazu wyświetlany jest zgodnie z kanałem histogramu wybranym w obszarze Wykres histogramu. Aby wyświetlić informacje dotyczące określonego punktu histogramu, należy umieścić na nim wskaźnik. Informacje statystyczne dotyczące wartości intensywności pikseli wyświetlane są pod histogramem.
Dostępne wartości:
  • Poziom histogramu — wyświetla poziom intensywności obszaru znajdującego się pod wskaźnikiem.
  • Licznik histogramu — wyświetla liczbę pikseli zgodnie z poziomem intensywności pod wskaźnikiem.
  • Średnia histogramu — wyświetla średnią wartość intensywności danych obrazu.
  • Piksele histogramu — wyświetla całkowitą liczbę pikseli użytych do obliczenia histogramu.
** Sterownik tego urządzenia nie umożliwia korzystania z funkcji Wykres histogramu i informacje.


Stosowanie filtrów
Filtry pozwalają poprawić jakość obrazu przez zastosowanie pewnych efektów wizualnych.
Filtr Rozmycie wygładza obraz. W wyniku jego działania ostre linie i krawędzie są poddawane wygładzeniu, a przejścia kolorów stają się bardziej płynne. Filtr ten jest użyteczny przy eliminowaniu zakłóceń w miejscach wyraźnych przejść kolorów. Filtru Rozmycie można użyć do retuszowania obrazu. Zastosowanie filtru Rozmycie pozwala ukryć niewielkie niedoskonałości obrazu, takie jak czarne punkty.

Filtr Ostrość jest użyteczny, jeżeli użytkownik chce zwiększyć poziom szczegółowości obrazu. Efekt działania tego filtra jest przeciwny do działania filtra Rozmycie. Filtr Ostrość służy do wyostrzania konturów obrazu i nadawania obrazowi większej ostrości, przez do staje się on bardziej wyraźny.

Filtr Usuwanie efektu aberracji służy do usuwania efektu „aberracji chromatycznej”, który jest spowodowany różnicą w czasie pobierania próbek przez czujniki barw (czerwonej, zielonej i niebieskiej) podczas skanowania dokumentów.

Filtr Derasteryzacja służy do usuwania kropkowanych lub „krzyżykowych” wzorków (efekt mory) powstających zazwyczaj podczas skanowania obrazów z gazet i czasopism.
Filtr Usuwanie tła służy do usuwania jasnego tła z obrazu. Filtr Usuwanie tła pozwala ujednolicić tło obrazu podczas skanowania obrazów z gazet (stanie się ono białe).
  • Jeśli używane urządzenie obsługuje wyłącznie tryb Kontury, czarno-biały i/lub Półtony, czarno biały, nie można użyć filtrów Usuwanie tła, Derasteryzacja i Usuwanie efektu aberracji.
  • Jeśli urządzenie nie obsługuje trybów 256 kolorów i/lub True Color, RGB, nie można użyć filtru Usuwanie efektu aberracji.
Aby zastosować filtry, w panelu opcji kliknij pasek Filtry. Zostanie wyświetlona karta Filtry.
Na karcie Filtry można wybrać żądany typ filtra (rozmycie, ostrość, derasteryzacja, usuwanie efektu aberracji lub tła):
  • Przeciągnij suwak Rozmycie/Ostrość, aby zastosować efekt Rozmycie lub Ostrość. Przeciąganie w lewo powoduje, że obraz staje się coraz bardziej rozmyty. Przeciąganie w prawo powoduje, że obraz staje się coraz ostrzejszy. Centralna pozycja suwaka powoduje, że filtry Rozmycie i Ostrość nie zostaną zastosowane.
  • Należy zaznaczyć pole wyboru Usuwanie efektu aberracji, aby usunąć Efekt aberracji.
  • Zaznacz pole wyboru Derasteryzacja, aby zastosować filtr Derasteryzacja.
  • Przeciągnij suwak Poziom tła lub użyj przycisków strzałek, aby dostosować Poziom tła i zastosować filtr Usuwanie tła. Jeśli wartość dla ustawienia Poziom tła jest równa zero, tło obrazu nie jest usuwane. Kliknij przycisk Automatycznie, aby automatycznie dostosować Poziom tła.
** W przypadku wybrania powyższych filtrów prędkość skanowania będzie wolniejsza niż w przypadku nie korzystania z filtrów.


Rozmycie
Filtr Rozmycie służy do zmiękczania i retuszowania obrazu oraz ukrywania niewielkich niedoskonałości obrazu, takich jak punkty i plamki. Filtr Rozmycie ma wpływ na cały obraz i nie można go zastosować do zaznaczenia.
  • Aby zastosować filtr rozmycia, przeciągnij suwak, aby zwiększyć lub zmniejszyć efekt rozmycia. Przeciągnięcie w prawo sprawia, że obraz staje się bardziej rozmyty. Centralne ustawienie suwaka spowoduje brak zastosowania filtru Rozmycie.
Obraz można obserwować w oknie podglądu i w miarę potrzeby wprowadzić dalsze zmiany.


Ostrość
Opcja Ostrość służy do wyostrzania obrazu i poprawiania jego przejrzystości. Dzięki opcji Ostrość najdrobniejsze szczegóły stają się bardziej widoczne. Zastosowanie filtra Ostrość ma wpływ na cały obraz, nie działa on na zaznaczeniu.
  • Aby zastosować filtr Ostrość, przeciągnij suwak, aby zwiększyć lub zmniejszyć efekt wyostrzania. Przeciąganie suwaka w prawo sprawia, że obraz staje się coraz ostrzejszy. Centralne ustawienie suwaka powoduje brak zastosowania filtru Ostrość.
Obraz można wyświetlić w oknie podglądu i w miarę potrzeby wprowadzić dalsze zmiany.


Usuwanie efektu aberracji
Użyj filtra Usuwanie efektu aberracji, aby zminimalizować efekt „aberracji chromatycznej”, którego powstawanie spowodowane jest różnicą w czasie próbkowania wykonywanego przez czujniki barw (czerwona, zielona i niebieska) podczas skanowania dokumentów. Filtr Usuwanie efektu aberracji ma wpływ na cały obraz i nie można go zastosować na zaznaczonym obszarze. Filtr Usuwanie efektu aberracji można stosować tylko w przypadku obrazów kolorowych.
  • Aby zastosować filtr Usuwanie efektu aberracji, zaznacz pole wyboru Usuwanie efektu aberracji. Artefakty efektu aberracji zostaną wykryte i usunięte automatycznie.
Obraz można wyświetlić w oknie podglądu i w miarę potrzeby wprowadzić dalsze zmiany.


Derasteryzacja
Ustawienie Derasteryzacja służy do usuwania nieeleganckich wzorów powstających wskutek efektu mory, które mogą się pojawić podczas skanowania oryginalnych dokumentów utworzonych w trybie półtonów. Dzięki derasteryzacji można zminimalizować poziom efektu mory w obrazie i uniknąć występowania w obrazie wzorów w postaci krat, pasków i punktów. Filtr Derasteryzacja ma wpływ na cały obraz i nie można go stosować do zaznaczenia.
  • Aby zastosować filtr Derasteryzacja, zaznacz pole wyboru Derasteryzacja. Wykrywane są obszary półtonów a efekt mory jest usuwany automatycznie.
Obraz można obserwować w oknie podglądu i w miarę potrzeby wprowadzić dalsze zmiany.


Usuwanie tła
Filtr Usuwanie tła pozwala ujednolicić jasne tło obrazu (stanie się ono białe). Zastosowanie tego filtra jest szczególnie skuteczne w przypadku obrazów skanowanych z gazet. Filtr Usuwanie tła ma wpływ na cały obraz i nie można go zastosować na zaznaczonym obszarze obrazu.
Użyj suwaka Poziom tła lub przycisków strzałek, aby dostosować poziom filtra Usuwanie tła. Jeśli wartość dla ustawienia Poziom tła jest równa zero, tło obrazu nie jest usuwane. Kliknij przycisk Automatycznie, aby automatycznie dostosować Poziom tła poprzez jego wybranie.
Obraz można wyświetlić w oknie podglądu i w miarę potrzeby wprowadzić dalsze zmiany.


Ustawianie preferencji
Aby określić specjalne ustawienia programu, w Panelu opcji należy kliknąć pasek Preferencje. Zostanie wyświetlona karta Preferencje.
Korzystając z karty Preferencje, można dostosować ustawienia programu, aby były one dostępne na potrzeby skanowania innych dokumentów w przyszłości:
  • Przezroczystość — to ustawienie zmienia wygląd okien programu ScanThru.
    W obszarze Przezroczystość można wybrać tryb przezroczystości i dostosować poziom nieprzezroczystości okna. Zwiększenie poziomu ustawienia Nieprzezroczystość (%) powoduje, że okno staje się jaśniejsze i wyraźniejsze; natomiast zmniejszenie tej wartości powoduje, że okna stają się ciemne i przezroczyste.
  • Port — to ustawienie umożliwia wybór portu urządzenia, z którym współpracuje program ScanThru.
    Program ScanThru może współpracować tylko z jednym urządzeniem fizycznym: lokalnym lub sieciowym. Użyj opcji Zmień port, aby przełączać się między urządzeniem lokalnym a sieciowym. Możesz również wybrać konkretne urządzenie sieciowe spośród kilku dostępnych.

    • ** Port sieciowy jest dostępny tylko w przypadku korzystania ze skanera sieciowego.
  • Opcje — to ustawienie automatycznie określa czynności, które mają zostać wykonane w czasie uruchomienia programu ScanThru i/lub po podglądzie.
Aby wybrać czynności, należy zaznaczyć odpowiednie pola wyboru:
  • Podgląd w czasie uruchamiania programu.
  • Automatyczne przycinanie obrazu po podglądzie.
  • Automatyczne dostosowanie obrazu po podglądzie.
            •


Przezroczystość
Aby dostosować wygląd okna ScanThru, można użyć opcji Przezroczystość. Służy ona do ustawiania przezroczystości okien oraz znajdujących się w nich elementów sterujących.
Wybierz tryb przezroczystości, który chcesz zastosować w stosunku do okien programu ScanThru. Tryb przezroczystości określa efekt przezroczystości stosowany w oknach programu ScanThru.
Dostępne opcje:
  • Brak — wszystkie okna programu ScanThru są wypełnione; nie jest stosowany żaden efekt przezroczystości i nie można dostosować żadnych parametrów tego ustawienia.
  • Zawsze — wszystkie okna programu ScanThru są przezroczyste. Aby dostosować przezroczystość okien, określ poziom nieprzezroczystości.
  • Auto — wszystkie aktywne okna programu ScanThru są wypełnione; efekt przezroczystości jest stosowany tylko do nieaktywnych okien.
Aby dostosować poziom przezroczystości, ustaw wartość Nieprzezroczystość (%) w zakresie od 10 do 100.
  • Przeciągnij suwak, aby dostosować przezroczystość. Przeciąganie suwaka w lewo powoduje zwiększenie przezroczystości, a prawo — zmniejszenie. Zmiany wprowadzane za pomocą suwaka są automatycznie wyświetlane w odpowiednim polu i na odwrót.
  • Aby dostosować przezroczystość, można także korzystać z przycisków strzałek lub wprowadzić daną wartość w polu Nieprzezroczystość (%). Aby zmniejszyć przezroczystość, kliknij strzałkę w górę. Aby zwiększyć przezroczystość, kliknij strzałkę w dół.

** Funkcja Przezroczystość jest obsługiwana tylko w systemach Windows 2000 i nowszych.


Opcje
Ustawienie Opcje może służyć do automatycznego określenia czynności, które mają zostać wykonane podczas uruchamiania programu ScanThru i/lub po podglądzie. Aby włączyć czynność, należy zaznaczyć odpowiednie pole wyboru
Dostępne są następujące czynności:
  • Podgląd w czasie uruchamiania programu — jeśli ta opcja jest zaznaczona, podgląd będzie wykonywany automatycznie podczas uruchamiania programu ScanThru.
    ** Ta opcja dotyczy tylko płyty skanera, a nie podajnika APD.
  • Automatyczne przycinanie obrazu po podglądzie — jeśli ta opcja jest zaznaczona, obszar skanowania będzie automatycznie wybierany po podglądzie.
  • Automatyczne dostosowanie obrazu po podglądzie — jeśli ta opcja jest zaznaczona, obraz będzie automatycznie dostosowywany po podglądzie.


Informacje
Aby wyświetlić informacje o tym oprogramowaniu, kliknij przycisk [image] na pasku tytułu okna głównego programu ScanThru. Zostanie wyświetlone okno dialogowe ScanThru — informacje.
  • Aby odwiedzić witrynę internetową producenta sterownika, kliknij przycisk Witryna internetowa.
    Witryna internetowa producenta zostanie otwarta w domyślnej przeglądarce internetowej.
  • Aby pobrać najnowszą wersję sterownika, kliknij przycisk Sprawdź aktualizacje.
    Zostanie otwarta strona witryny internetowej producenta. Z tej strony można pobrać najnowszą wersję sterownika.


Jak to zrobić...
W tej części opisano podstawowe czynności, które należy wykonać, aby zeskanować obraz lub dokument.
Wykonaj te czynności, aby:
  • Zeskanować całą stronę
  • Zeskanować zaznaczenie
  • Dostosować ustawienia skanowania
  • Ustawić format strony


Jak zeskanować całą stronę

Skanowanie całej strony
Wykonanie poniższych podstawowych czynności pozwoli zeskanować całą stronę obrazu lub dokumentu źródłowego:
  1. Umieść oryginalny dokument źródłowy w automatycznym podajniku dokumentów lub na płycie skanera.
  2. Uruchom aplikację do edycji obrazów, wybierz opcję pobierania i w otwartym oknie dialogowym jako źródło wybierz urządzenie skanujące.
    Informacje na ten temat można znaleźć w dokumentacji aplikacji do edycji obrazów.
    Zostanie wyświetlone okno główne programu ScanThru.
    Korzystając z panelu opcji, można dostosować ustawienia skanowania, włączyć funkcję dopasowywania kolorów, dostosować kolor obrazu, wyświetlać histogram danych obrazu, zastosować filtry oraz ustawić preferencje skanowania. Aby wyświetlić go, kliknij przycisk rozwijania.
  3. Wybierz typ oryginalnego obrazu lub dokumentu. Można wybrać standardowy lub niestandardowy typ dokumentu.
    Kliknij pasek Ustawienia skanowania. Wykonanie tej czynności spowoduje rozwinięcie karty Ustawienia skanowania.
    Aby wybrać standardowy typ dokumentu, z listy Typ dokumentu wybierz odpowiedni format strony.
    Aby określić ustawienia niestandardowego typu dokumentu, z listy Jednostka wybierz jednostki, w których będzie wyrażana wysokość oraz szerokość.
    Szerokość i wysokość skanowanego obrazu lub dokumentu można określić w polach Szerokość i Wysokość; można też ustawić obszar skanowania za pomocą przycisku Wybierz w przyborniku.
  4. Wybierz odpowiednie ustawienia w polach Typ obrazu i/lub Rozdzielczość:
    Z listy Typ obrazu wybierz typ obrazu, który będzie skanowany. Dostępne opcje:
    Z listy Typ obrazu można wybrać następujące pozycje:     Kontury, czarno-biały, Półtony, czarno-biały, Szary 256 odcieni, 256 kolorów, True Color, RGB.
    Z listy Rozdzielczość wybierz wartość rozdzielczości, w której chcesz skanować obraz lub dokument. Im wyższa rozdzielczość, tym wyższa jakość obrazu uzyskanego ze skanera i większy rozmiar pliku wynikowego. Jeżeli plik wygenerowany przez skaner jest za duży, wybierz niższą rozdzielczość.
  5. Kliknij przycisk Podgląd, aby rozpocząć skanowanie w niskiej rozdzielczości i wyświetlić podgląd obrazu lub dokumentu źródłowego.
  6. Kliknij przycisk Skanuj, aby zeskanować obraz lub dokument.


Jak zeskanować zaznaczenie

Skanowanie zaznaczenia
Wykonanie poniższych podstawowych czynności pozwoli zeskanować zaznaczony obszar obrazu lub dokumentu źródłowego:
  1. Umieść oryginalny dokument źródłowy w automatycznym podajniku dokumentów lub na płycie skanera.
  2. Uruchom aplikację do edycji obrazów, wybierz opcję pobierania i w otwartym oknie dialogowym jako źródło wybierz urządzenie skanujące.
    Informacje na ten temat można znaleźć w dokumentacji aplikacji do edycji obrazów.
    Zostanie wyświetlone okno główne programu ScanThru. Korzystając z panelu opcji, można dostosować kolor obrazu, zastosować filtry oraz ustawić preferencje skanowania. Aby wyświetlić go, kliknij przycisk rozwijania.
  3. Wybierz pozycje Typ obrazu i Rozdzielczość.
  4. Kliknij przycisk Podgląd, aby rozpocząć skanowanie w niskiej rozdzielczości i wyświetlić podgląd obrazu lub dokumentu źródłowego.
  5. Aby zaznaczyć obszar skanowanego obrazu lub dokumentu, kliknij przycisk Wybierz znajdujący się w przyborniku.
    Aby dostosować rozmiar skanowanego obszaru, wprowadź wartości w polach Szerokość i Wysokość na karcie Ustawienia skanowania.
  6. Kliknij przycisk Skanuj, aby zeskanować obraz lub dokument.

    7. Jeżeli dokument zawiera kilka stron, zostanie zeskanowany tylko zaznaczony obszar na każdej stronie dokumentu.


Jak dostosować ustawienia skanowania

Dostosowanie ustawień skanowania
Ustawienia skanowania można dostosować, korzystając z Panelu opcji. Aby wyświetlić Panel opcji, kliknij przycisk rozwijania w oknie głównym programu ScanThru.
Panel opcji umożliwia wykonywanie następujących czynności:
  • Dostosowanie ustawień skanowania
    Opcja Ustawienia skanowania pozwala zdefiniować sposób skanowania obrazu lub dokumentu: określić tryb koloru przez wybranie odpowiedniego typu obrazu, ustawić rozdzielczość skanowania i określić format strony przez wybranie odpowiedniego typu dokumentu i ustawienie odpowiednich wartości szerokości i wysokości strony. Można także zwiększyć lub zmniejszyć liniowy rozmiar obrazu, dostosowując ustawienie Skala.
    Aby dostosować ustawienia skanowania, kliknij pasek Ustawienia skanowania na Panelu opcji. Zostanie wyświetlona karta Ustawienia skanowania.
    Aby uzyskać lepszą jakość obrazu i umożliwić skanerowi przechwycenie więcej szczegółów ze źródła, można zwiększyć wartość ustawienia Rozdzielczość. Zmiany ustawienia Rozdzielczość nie zostaną uwzględnione w okienku podglądu; wynik wprowadzonych zmian będzie można zobaczyć dopiero po ukończeniu skanowania obrazu.
    Parametry Typ obrazu i Rozdzielczość, a także rozmiar skanowanego obszaru to główne czynniki mające wpływ na rozmiar obrazu wynikowego. Im wyższa rozdzielczość kolorów określona przez wartość Typ obrazu i wartość rozdzielczości skanowania, tym większy rozmiar pliku generowanego przez skaner.
    Zwiększenie wartości rozdzielczości także wydłuża czas skanowania. Tak więc, jeżeli proces trwa długo, można zmniejszyć wartość rozdzielczości.

    • Na karcie Ustawienia skanowania można wyświetlić lub wybrać źródło dokumentu. Do skanowania zdjęć, obrazów oraz wielostronicowych dokumentów jako źródło dokumentów można wybrać płytę skanera lub podajnik ADF.
  • Jeżeli zmiany ustawień skanowania nie są zadowalające, można przywrócić wartości domyślne.
    Aby przywrócić domyślne ustawienia skanowania, należy kliknąć przycisk Resetuj w okienku podglądu w oknie głównym programu ScanThru.


Jak ustawić format strony

Ustawianie formatu strony
Ustawienie formatu strony jest konieczne do zdefiniowania skanowanego obszaru. Aby ustawić format skanowanych stron, można wybrać jeden ze standardowych formatów lub użyć niestandardowego rozmiaru strony. Można także ręcznie zaznaczyć skanowany obszar. W przypadku skanowania wielostronicowego dokumentu ustawienia te zostaną zastosowane do każdej strony dokumentu źródłowego.
Aby ustawić format strony, wykonaj poniżej opisane czynności:
  1. Aby wyświetlić Panel opcji, kliknij przycisk rozwijania w oknie głównym programu ScanThru.
  2. Na Panelu opcji kliknij pasek Ustawienia skanowania. Zostanie wyświetlona karta Ustawienia skanowania.
  3. Ustaw format strony:
    • Aby wybrać standardowy format strony, z listy Typ dokumentu wybierz opcję odpowiadającą rozmiarowi skanowanego dokumentu.
    • Aby ustawić niestandardowy rozmiar strony, wybierz jednostki z listy Jednostka, a następnie w polach Szerokość i Wysokość wpisz odpowiednie wartości dotyczące strony. Wykonanie tej czynności spowoduje zaznaczenie obszaru od górnego lewego punktu aktywnego obszaru skanowania.
  4. Aby zaznaczyć obszar skanowanego obrazu lub dokumentu, kliknij przycisk Wybierz znajdujący się w przyborniku.


Automatyczne dostosowanie obrazu

Dostosowanie
Aby włączyć w programie ScanThru automatyczne dostosowywanie poziomów jasności, kontrastu, światła, cienia oraz współczynnika gamma należy użyć opcji Automatyczne dostosowywanie. Aby przeprowadzić automatyczne dostosowanie, kliknij przycisk Automatycznie.


Resetowanie
Kliknij przycisk Resetuj, aby odrzucić wszystkie zmiany obrazu i przywrócić ustawienia domyślne.
Opcji tej można użyć, jeżeli wyniki zmian ustawień skanowania są niezadowalające.


Powiększanie
W oknie głównym programu ScanThru dostępna jest funkcja pozwalająca powiększyć obraz. Zwiększenie powiększenia umożliwia dokładne przyjrzenie się obrazowi. Aby powiększyć obraz, kliknij przycisk Powiększ [image] w przyborniku. Zostanie wyświetlony panel podglądu z dwukrotnie powiększonym obrazem. Aby zwiększyć powiększenie widoku obrazu, klikaj przycisk Powiększ.


Pomniejszenie
Korzystając z okna głównego programu ScanThru można zmniejszyć powiększenie uprzednio powiększonego obrazu. Funkcja Pomniejsz zmniejsza powiększenie i pozwala zobaczyć obraz w pomniejszeniu. Aby pomniejszyć obraz, kliknij przycisk Pomniejsz [image] w przyborniku. Zostanie wyświetlony panel podglądu z dwukrotnie pomniejszonym obrazem. Aby zmniejszyć powiększenie widoku obrazu, klikaj przycisk Pomniejsz.