Descrição Geral do ScanThru
O ScanThru permite-lhe utilizar os scanners. Disponibiliza as ferramentas necessárias para digitalizar e editar imagens, incluindo ajustar as cores e a resolução da imagem, aplicar filtros e efeitos visuais e personalizar a visualização da imagem, entre outras. Utilize o ScanThru para obter imagens a partir do original (como, por exemplo, uma fotografia ou documento de papel). Após esse processo, pode enviá-la para uma aplicação gráfica de modo a guardá-la como vários formatos gráficos.
Em seguida, são apresentadas as principais funções do ScanThru:
  • Personalizar as definições de digitalização, as quais incluem o tipo de imagem, resolução, sistema de digitalização, assim como definir o formato de página para digitalizar a imagem
  • Aplicar efeitos visuais à imagem, ajustar a luminosidade, contraste e gama da cor, ou aplicar a inversão de cores
  • Aplicar filtros de acentuação ou suavização à imagem
  • Digitalizar uma imagem ou documento com uma resolução de digitalização inferior, pré-visualizar o resultado da digitalização, seleccionar a área a digitalizar e ajustar a visualização da imagem
  • Digitalizar uma imagem utilizando as definições de digitalização por si especificadas
  • Voltar a utilizar as definições por si ajustadas em futuros trabalhos de digitalização
Tópicos relacionados Tópicos Relacionados


Utilizar o ScanThru
A janela principal do ScanThru proporciona um acesso fácil e rápido a todas as funções do ScanThru: digitalizar imagens ou documentos, pré-visualizar e/ou aplicar filtros e enviá-los para uma aplicação de edição gráfica.
Para digitalizar uma imagem, proceda do seguinte modo:
  1. Coloque a imagem no vidro ou o documento no Alimentador Automático de Documentos
  2. Seleccione o Sistema de Digitalização a ser utilizado durante a digitalização
  3. Pré-visualize a imagem ou documento digitalizado a uma baixa resolução
  4. Personalize as Definições de Digitalização, as quais incluem a selecção do Tipo de Imagem, Resolução e Tipo de Documento
  5. Permitir e definir parâmetros para o ajuste das cores, incluindo a selecção do Objectivo da Representação e Perfil da Cor necessários
  6. Ajuste as Cores da Imagem, incluindo Luminosidade, Contraste, Gama, Realce e Sombreado
  7. Ver o Gráfico de Histograma e a informação específica no Canal do Histograma seleccionado
  8. Aplique filtros para acentuar os contornos e retocar a imagem. Também pode polir as imagens digitalizadas a partir de jornais ou revistas e remover o efeito de limites ou fundo de imagem.
  9. Personalize a visualização da imagem, a qual inclui inverter e/ou rodar a imagem
  10. Digitalize a imagem utilizando as definições por si efectuadas
  11. Defina as Preferências de Digitalização de modo a tornar os parâmetros de digitalização disponíveis da próxima vez que efectuar uma digitalização
  12. Guarde os Favoritos para utilizá-los quando digitaliza documentos ou imagens


Janela Principal do ScanThru
Quando o ScanThru é iniciado, é aberta a janela principal do ScanThru. A partir da janela principal pode ajustar as definições de digitalização e seleccionar as preferências de modo a tornar os modos de digitalização seleccionados disponíveis da próxima vez que utilizar o dispositivo de digitalização. Pode digitalizar e editar uma imagem, aplicar-lhe efeitos visuais e personalizar a visualização da imagem.
Por predefinição, a janela Principal ScanThru apresenta o Painel de Pré-visualização da imagem que exibe a totalidade da imagem que será digitalizada e a caixa de ferramentas que permite aumentar ou diminuir o zoom, rodar uma imagem, inverter uma imagem e seleccionar a área a ser digitalizada.
A caixa de combinação Favoritos e os botões sob o Painel de Pré-visualização de imagem, permitem guardar e carregar as definições ajustadas.
Os dados apresentados no Painel de Informações em baixo da caixa de combinação Favoritos informam-no sobre as definições de digitalização actuais e as propriedades de imagem resultantes.
O Painel de Opções, o qual está disponível a partir da janela principal do ScanThru, permite-lhe ajustar o scanner. Por prédefinição, a janela principal do ScanThru não é apresentada neste painel. Para visualizar ou ocultá-la, faça clique sobre os botões expandir/ocultar.
Os três botões localizados sob a caixa de pré-visualização da imagem permitem controlar o processo de digitalização. Pode iniciar ou terminar a digitalização e obter uma pré-visualização da totalidade da página digitalizada:
  • Para obter uma pré-visualização da imagem digitalizada, faça clique sobre Pré-visualizar.
    O scanner produz uma cópia de baixa resolução do documento ou imagem original e apresenta-a na caixa de pré-visualização.
  • Para digitalizar uma imagem ou documento, faça clique sobre Digitalizar.
    Tal irá iniciar a digitalização da área da página seleccionada na caixa de pré-visualização utilizando os parâmetros seleccionados para a digitalização da imagem (resolução e tipo de imagem, entre outros).
  • Para repor as pré-definições de digitalização, faça clique sobre Repor.
Para visualizar as informações sobre este software, clique em [image] à direita da legenda da janela Principal do ScanThru.


Utilizar a Caixa de Ferramentas
Quando o ScanThru é inicializado, a caixa de ferramentas surge na parte esquerda do ecrã. Inclui as ferramentas que permitem efectuar zoom, rodar e virar imagens, seleccionar automaticamente a área da imagem a digitalizar. O resultado da operação aplicada à imagem é apresentada na caixa de pré-visualização da imagem.
Para fazer o seguinte…
Na caixa de ferramentas,
faça clique sobre este botão:
Aumentar o zoom da imagem | Aproximar
Diminuir o zoom da imagem | Afastar
Rodar a imagem em 90 graus no sentido dos ponteiros do relógio | Rodar
Inverter a imagem verticalmente | Inverter
Seleccionar a área da imagem a digitalizar | Seleccionar


Efectuar Zoom à Imagem
A partir da janela principal do ScanThru, pode aumentar ou diminuir o zoom da imagem digitalizada a baixa resolução. Aumentar o zoom da imagem aumenta a ampliação e proporciona um grande plano da imagem. Diminuir o zoom da imagem reduz a ampliação e permite visualizar a imagem num tamanho reduzido.
As ferramentas de zoom alteram a pré-visualização de uma imagem. Estas acções não alteram a imagem em si, apenas a sua visualização.
Para fazer o seguinte…
Na caixa de ferramentas,
faça clique sobre este botão:
Aumentar o zoom da imagem | Aproximar
Diminuir o zoom da imagem | Afastar


Rodar a Imagem
A partir da janela principal do ScanThru, pode rodar a imagem.
Para rodar a imagem em 90º no sentido dos ponteiros do relógo, aplique Rodar uma vez. Para rodar a imagem original em 180º ou 270º, pode aplicar Rodar duas ou três vezes.
A acção Rodar é aplicada à totalidade da imagem. Não pode rodar uma selecção.
Para fazer o seguinte…
Na caixa de ferramentas,
faça clique sobre este botão:
Rodar a imagem Rodar


Virar Imagem
A partir da janela principal do ScanThru, pode inverter verticalmente a imagem.
A acção Inverter é aplicada à totalidade da imagem. Não pode inverter uma selecção.
Para fazer o seguinte…
Na caixa de ferramentas,
faça clique sobre este botão:
Inverter imagem Inverter


Seleccionar a Área da Imagem a Digitalizar
A partir da Janela principal ScanThru, pode seleccionar manual ou automaticamente a área a digitalizar. O mais comum é efectuar uma digitalização a baixa resolução para pré-visualizar a totalidade da imagem e, em seguida, seleccionar a área a digitalizar.
Para automaticamente seleccionar a área da imagem a digitalizar, siga os passos apresentados em seguida:
  1. Para efectuar uma digitalização de baixa resolução de modo a pré-visualizar uma imagem, clique no botão Pré-visualização.
  2. Clique com o botão esquerdo do rato no botão Seleccionar.
  3. A sua selecção será assinalada através de um traço.
Para mover o limite de selecção, posicione o ponteiro no interior do limite de selecção e arraste o limite de modo a abranger uma outra área da imagem.
Para alterar a selecção de uma área de imagem, posicione o ponteiro no limite da selecção, clique no botão esquerdo do rato e mantenha-o premido enquanto move o cursor para alterar a selecção. Solte o botão esquerdo do rato para terminar a alteração da selecção.


Painel de Opções
O Painel de Opções, o qual está disponível a partir da janela principal do ScanThru, permite-lhe ajustar o scanner. Por prédefinição, a janela principal do ScanThru não é apresentada neste painel. Para ocultá-lo, faça clique sobre o botão ocultar existente na margem direita da janela principal do ScanThru.
Utilize o Painel de Opções para fazer o seguinte:
  • Personalizar as Definições de Digitalização
  • Permitir e especificar parâmetros de ajuste das cores
  • Ajustar as cores da imagem e definir o nível de Realce, Sombreado e Gama
  • Ver histograma dos dados da imagem
  • Aplicar os Filtros Acentuar, Suavizar, Polir, remover efeitos de Limites e (ou) Fundo.
  • Definir as Preferências de digitalização
O Painel de Opções apresenta as barras Definições de Digitalização, Gestão das Cores, Ajuste, Histograma, Filtros e Preferências. Quando faz clique sobre uma barra, surge a barra correspondente. Para utilizar as funcionalidades do ScanThru disponíveis a partir do Painel de Opções, alterne entre os separadores do Painel de Opções fazendo clique sobre as barras.
Após ter personalizado as definições de digitalização e ajustado a visualização da imagem, pode ocultar o Painel de Opções. Para visualizá-la, faça clique sobre o botão expandir existente na margem direita da janela Principal do ScanThru.


Apresentar o Painel de Opções
O Painel de Opções permite ajustar o scanner. Por pré-definição, a janela principal do ScanThru não apresenta o Painel de Opções. Para visualizá-la, faça clique sobre o botão expandir existente na margem direita da janela principal do ScanThru.


Ocultar o Painel de Opções
O Painel de Opções permite ajustar o scanner. Pode ocultar o Painel de Opções se não pretender efectuar mais ajustes. Para ocultá-lo, faça clique sobre o botão de ocultação existente na margem direita da janela principal do ScanThru.


Digitalizar Imagem
Para digitalizar uma imagem ou um documento, faça clique sobre o botão Digitalizar.
O scanner começa a digitalizar a imagem ou selecção utilizando as definições por si efectuadas. Se digitalizar um documento de várias páginas a partir do ADF, o processo de digitalização prossegue até que todas as páginas do documentos sejam colocadas no ADF e sejam digitalizadas.
O ScanThru apresenta um indicador de evolução transparente que indica a percentagem concluída do processo de digitalização.
Para concluir o processo de digitalização, faça clique sobre o botão Cancelar localizado sob o indicador de evolução.
Após o processo de digitalização terminar, a imagem ou documento digitalizado pode ser transferido para uma aplicação externa.


Painel de Pré-visualização
O Painel de Pré-visualização apresenta uma pré-visualização da imagem ou documento digitalizado. Quando faz clique sobre Pré-visualização, a imagem ou documento original é digitalizada a uma baixa resolução. Uma cópia de baixa resolução da imagem digitalizada é apresentada de modo a permitir visualizar a totalidade da página a obter a partir do scanner.
As réguas vertical e horizontal localizadas no Painel de Pré-visualização permitem-lhe determinar o tamanho linear da imagem. Quando amplia ou reduz o tamanho da imagem, as réguas são ajustadas automaticamente de modo a ilustrar as alterações.
Quando aplica efeitos visuais ou filtros à imagem, selecciona uma área a digitalizar, diminui ou aumenta o zoom da imagem, roda ou inverte-a, ajusta a luminosidade, contraste, realce, sombreado e gama, assim como aplica os filtros de suavização ou acentuação, os resultados das operações efectuadas são apresentados no Painel de Pré-visualização.


Pré-visualização da Imagem
Para efectuar uma pré-visualização, a imagem ou documento original é digitalizado a uma baixa resolução. É apresentada uma cópia do documento ou imagem original de baixa resolução no Painel de Pré-visualização.
Para pré-visualizar a imagem que irá obter a partir do scanner, faça clique sobre o botão Pré-visualização.
O scanner inicia a digitalização da página ou selecção a uma baixa resolução. O ScanThru apresenta um indicador de evolução transparente que indica a percentagem concluída do processo de digitalização.
Para concluir o processo de digitalização da imagem, faça clique sobre o botão Cancelar localizado sob o indicador de evolução.
Visualize a imagem na caixa de pré-visualização e determine se é necessário ajustar alguns dos parâmetros da imagem. Quando aplica alguns efeitos à imagem (como, por exemplo, os filtros de suavizar/acentuar ou ajustar o nível de luminosidade/contraste), a caixa de pré-visualização apresenta o resultado das alterações efectuadas.
Se tiver seleccionado ADF ou ADF Duplex como Origem do Documento, a primeira página do documento será digitalizada a baixa resolução. Para digitalizar a totalidade do documento, introduza novamente esta página no alimentador e, em seguida, continue o processo de digitalização.


Favoritos
Utilize Favoritos para guardar ou carregar as definições por si estabelecidas. Através dos Favoritos, pode guardar as definições utilizadas frequentemente em trabalhos de digitalização específicos como, por exemplo, digitalizar documentos para reconhecimento de texto, digitalizar gravuras a preto e branco ou fotografias de alta qualidade. Após guardar as definições, pode carregar e utilizá-las para digitalizar documentos ou imagens. Pode definir um favorito como predefinição para carregar as definições guardadas durante o arranque do ScanThru.
Pode ver todos os favoritos ajustados na Lista pendente Favoritos que está em baixo do Painel de Pré-visualização. Há vários favoritos predefinidos no topo da lista Favoritos. O favorito Últimas definições utilizadas permite carregar as definições utilizadas ao digitalizar a imagem pela última vez. O nome do favorito actualmente seleccionado surge na caixa de edição Favoritos.
  • Para carregar um favorito, seleccione o favorito pretendido para carregar a lista de Favoritos.
  • Se não houver um favorito com as definições actuais, pode guardar estas definições num favorito. Para guardar estas definições num favorito, introduza o nome do novo favorito na caixa de edição Favoritos e, em seguida, clique no botão Guardar.
  • Para mudar o nome do favorito, seleccione o favorito ao qual pretende mudar o nome, introduza o novo nome na caixa de edição Favoritos e, em seguida, clique no botão Mudar o nome.
  • Para eliminar um favorito da lista Favoritos, seleccione o favorito que pretende eliminar e, em seguida, clique no botão Eliminar. Não pode eliminar os favoritos predefinidos.
  • Para definir um favorito como arranque, seleccione o favorito que pretende definir para o arranque e, em seguida, clique no botão Predefinir.


Painel de Informações
O Painel de Informações proporciona as seguintes informações acerca da imagem produzida que irá obter quando digitaliza o documento de origem utilizando as definições actuais:
  • O Tipo de Imagem apresenta o tipo de imagem seleccionado para digitalizar o documento de origem.
    Para alterar a definição do Tipo de Imagem, faça clique sobre a barra Definições de Digitalização no Painel de Opções e seleccione outro valor na lista Tipo de Imagem.
  • A Resolução apresenta a resolução a ser utilizada para digitalizar o original.
    Para alterar a definição de Resolução, faça clique sobre a barra Definições de Digitalização e seleccione outro valor na lista Resolução.
  • O Tamanho do Documento apresenta a largura e altura da área da imagem seleccionada para digitalização.

    • Também pode fazer clique na barra Definições de Digitalização e alterar os valores nas caixas Largura e Altura.
  • A Origem do Documento apresenta a origem do documento que será utilizada para digitalizar. Para alterar a Origem do Documento, clique na barra Definições de Digitalização e seleccione outra fonte na lista Origem do Documento.
  • O Tamanho apresenta o tamanho da imagem produzida.
    Se o tamanho da imagem produzida for demasiado grande, pode seleccionar uma resolução de digitalização inferior, alterar a definição Tipo de Imagem ou seleccionar uma área mais pequena da imagem a ser digitalizada.


Personalizar as Definições de Digitalização
Para personalizar as Definições de Digitalização, faça clique sobre a barra Definições de Digitalização no Painel de Opções. Irá surgir o separador Definições de Digitalização.
A partir do separador Definições de Digitalização, pode personalizar os seguintes parâmetros:
  • Tipo de Imagem — pode especificar o modo a ser utilizado aquando da digitalização da imagem ou documento.
    Dependendo do tipo de fonte, pode seleccionar um dos modos de digitalização disponíveis: True Color, RGB, 256 Cores, 256 Níveis de Cinzento, Meio Tom P/B ou Contornos P/B.
  • Resolução — pode seleccionar a resolução de digitalização, ou seja, o nível de detalhe que o scanner irá capturar para a imagem digitalizada produzida, expressa em pontos por polegada (ppp). Quanto maior for o número de ppp, maior será a resolução e tamanho do ficheiro produzido.
  • Tipo de Documento — pode definir o tamanho da área digitalizada. Seleccione o tamanho apropriado de modo a fazer corresponder o formato do documento ou imagem original. Pode seleccionar um dos tipos de documentos padrão ou utilizar um tamanho personalizado.
  • Ampliar/Reduzir — pode reduzir ou ampliar o tamanho da imagem produzida. Para ampliar ou reduzir o tamanho da imagem, especifique um valor de Escala entre 25 e 400.
  • Origem do Documento — esta definição estabelece a localização da imagem ou documento a ser digitalizado.
Na lista Origem do Documento, seleccione a localização da imagem ou documento. As opções destinadas à colocação dos documentos ou imagens são:
  • ADF (Alimentador automático de documentos)
  • Vidro
  • Auto
  • ADF Duplex
    • Tópicos relacionados Tópicos relacionados


Tipo de Cor

Tipo de Imagem
Especifique o modo que será utilizado para digitalizar a imagem ou documento original. Seleccione o modo de digitalização que corresponde ao tipo de imagem que pretende digitalizar:
Para digitalizar…
Na lista Tipo de Imagem,
faça clique sobre o seguinte item:
Documento de texto | Contornos P/B
Documentos de texto ou gravuras | Meio Tom P/B
Imagens sem cor com tons de cinzento (fotografias a preto e branco) | 256 Níveis de Cinzento
Imagens a cores com uma resolução de cor reduzida (gravuras, figuras, esquemas) | 256 Cores
Imagens a cores com uma resolução de cor superior (fotografias a cores, cartazes, etc.) | True Color, RGB
As opções disponíveis são:
  • True Color, RGB — Neste modo de digitalização, o scanner captura 24 bits (8 bits por canal, R,G e B) de informação referente à imagem a cores para cada ponto (pixel) existente na imagem digitalizada. RGB significa Red (Vermelho)-Green (Verde)-Blue (Azul), um modelo de cor em que cada cor é composta por uma determinada quantidade das cores vermelho, verde e azul. Como tal, é possível produzir mais de 16 milhões de cores através deste modo.
    Se escolher o modo True Color, RGB, pode obter excelentes detalhes de cor a partir do scanner, mas é necessário um espaço no disco considerável para guardar o ficheiro produzido.
  • 256 cores — Neste modo de digitalização, o scanner irá produzir imagens com apenas 256 cores. Se uma cor existente na imagem original não corresponder a uma das cores, o programa escolhe a mais parecida ou simula a cor utilizando as cores disponíveis. No modo de 256 cores, são necessários 8 bits para cada ponto (pixel) na imagem digitalizada.
    Para armazenar uma imagem digitalizada utilizando o modo de 256 Cores, irá necessitar aproximadamente de 1/3 do espaço necessário para guardar uma imagem True Color de 24 bits.
  • 256 Níveis de Cinzento — Neste modo de digitalização, o scanner irá produzir imagens que possuem mais do que apenas preto e branco, incluindo tons de cinzento. Numa imagem de escala de cinzentos, cada pixel possui mais bits de informação codificados, permitindo que mais tons sejam guardados e apresentados. Para reproduzir uma fotografia realística com 256 tons de cinzento, a imagem digitalizada necessita de 8 bits por cada ponto (pixel).
    Para armazenar uma imagem digitalizada utilizando o modo de 256 Tons de Cinzento, irá necessitar aproximadamente de 1/3 do espaço necessário para guardar uma imagem True Color de 24 bits.
  • Meio Tom P/B — Neste modo de digitalização, as imagens obtidas a partir do scanner são compostas por um padrão de pontos pretos que dão a ilusão de se estar perante escalas de cinzento. Exemplo de imagens de meio tom são as apresentadas nos jornais. Normalmente estas imagem apresentam um aspecto muito granulado. Devido ao facto de este tipo de imagem utilizar apenas 1 bit por cada ponto (pixel) (tal como um Documento P/B, contornos), o tamanho do ficheiro produzido é inferior a um com uma escala de cinzentos ou a cores.
  • Contornos P/B — Neste modo de digitalização, o scanner irá produzir imagens com Contornos de 1 bit, apresentando os detalhes das imagens apenas a preto e branco. Contornos é uma boa opção para texto impresso ou gravuras produzidas com canetas de aparo. Para reproduzir uma imagem digitalizada utilizando o modo Contornos P/B, é necessário apenas 1 bit de informação de cor para cada pixel. O espaço necessário para armazenar esta imagem é apenas de 1/8 do necessário para guardar uma imagem com escala de cinzentos de 8 bits.


Resolução
Para definir a resolução a utilizar aquando da digitalização da imagem ou documento original, seleccione o valor adequado na caixa Resolução. Pode seleccionar um valor entre e .
Quanto maior for a resolução, melhor será a qualidade da imagem obtida a partir do scanner e maior será o tamanho do ficheiro produzido. Para calcular o espaço no disco necessário para guardar a imagem, observe o valor Tamanho no Painel de Pré-visualização localizado sob a caixa de pré-visualização da imagem. Se o tamanho do ficheiro for demasiado grande, pode utilizar uma resolução de digitalização inferior ou seleccionar uma área a digitalizar mais pequena.


Tipo de Documento
As definições que especificou para o Tipo de Documento determinam os limites da área a ser digitalizada. Pode seleccionar um dos tipos de documentos padrão ou utilizar um tamanho personalizado. Se o formato da página original for maior do que a área especificada nas definições, apenas uma parte da imagem ou documento original será digitalizada.
  • Para seleccionar um tamanho de página padrão para a imagem produzida, seleccione o formato de página padrão na lista Tipo de Documento.
  • Para definir o tamanho de página padrão para a imagem produzida, faça o seguinte:
    1. Na lista Unidade, seleccione as unidades (mm, cm, polegada, ponto, pixel ou pica) para a largura do documento e os valores de largura.
    2. Na caixa Largura, introduza a largura da página. Tenha em atenção que a largura da área da imagem seleccionada para digitalização é igual ao valor introduzido na caixa Largura.
    3. Na caixa Altura, introduza a altura da página. Tenha em atenção que a altura da área da imagem seleccionada para digitalização é igual ao valor introduzido na caixa Altura.
    Se pretender converter o tamanho de página padrão para outras unidades, seleccione uma nova unidade na lista Unidade. Os valores de largura e altura serão calculados novamente de forma automática e apresentados nas respectivas caixas utilizando as unidades seleccionadas.


Ampliar ou Reduzir

Ampliar/Reduzir a Imagem
Utilize Ampliar/Reduzir para reduzir ou ampliar o tamanho da imagem produzida. Para ampliar ou reduzir o tamanho da imagem, pode especificar um valor de Escala entre 25 e 400. As dimensões lineares da imagem digitalizada serão ampliadas ou reduzidas de forma proporcional, de acordo com o valor de escala por si especificado.
  • Utilize os botões rotativos para ajustar o valor da escala, ou introduza um determinado valor na caixa Escala. Para aumentar o valor de escala, clique na seta que aponta para cima. Para diminuir o factor de escala, clique na seta que aponta para baixo.
    Quando introduzir um valor na caixa Escala, siga estas regras:
    Para ampliar a imagem, digite um valor entre 101 e 400 na caixa Escala.
    Para diminuir a imagem, digite um valor entre 25 e 99 na caixa Escala.
Para calcular o espaço no disco necessário para guardar a imagem, observe o valor Tamanho no Painel de Pré-visualização localizado sob a caixa de pré-visualização da imagem.


Origem do Documento
Para digitalizar imagens ou documentos, pode colocá-los no vidro ou introduzir automaticamente as páginas a partir do Alimentador automático de documentos (ADF).
A lista Origem do Documento apresenta o dispositivo seleccionado a partir do qual é efectuada a digitalização.
Para seleccionar o sistema de digitalização, seleccione um item na lista Origem do Documento. As opções disponíveis são:
  • Auto —o sistema de digitalização é detectado automaticamente. Se seleccionar o modo Auto, o scanner verifica, em primeiro lugar, o Alimentador automático de documentos. Se não houver nenhum Alimentador automático de documentos ou se o alimentador se encontrar vazio, o scanner começa a digitalizar a partir do vidro.
  • Vidro — o vidro é seleccionado como sendo o sistema de digitalização. Se seleccionar este modo, a imagem ou documento colocado sobre o vidro será digitalizado.
  • ADF — o Alimentador automático de documentos é seleccionado como sendo o sistema de digitalização.
    Seleccione este modo para digitalizar páginas com apenas uma face. Se seleccionar o ADF como sistema de digitalização, o documento que se encontra no Alimentador automático de documentos será digitalizado. Se o alimentador se encontrar vazio, o sistema apresenta uma imagem. Para continuar, coloque o documento a ser digitalizado no alimentador e tente digitalizar novamente.
  • ADF Duplex — o Alimentador automático de documentos é seleccionado como sendo o sistema de digitalização.
    Seleccione este modo para digitalizar páginas com duas faces. Se seleccionar o ADF Duplex como sistema de digitalização, o documento que se encontra no Alimentador automático de documentos será digitalizado. Se o alimentador se encontrar vazio, o sistema apresenta uma imagem. Para continuar, coloque o documento a ser digitalizado no alimentador e tente digitalizar novamente.
    Para o modo ADF Duplex, seleccione o tipo de encadernação adequado de modo a obter a orientação correcta das páginas colocadas no scanner. Se as páginas do documento original estiverem dispostas verticalmente (como, por exemplo, um livro ou folheto), faça clique sobre Encadernação Margens Longas. Se estiverem dispostas horizontalmente (como, por exemplo, um bloco de notas), faça clique sobre Encadernação Margens Curtas.


Gerir as Cores
Para gerir as definições de ajuste das cores, clique sobre a barra Gestão das Cores no Painel de Opções. Irá surgir o separador Gestão das Cores.
A partir do separador Gestão das Cores, pode especificar os seguintes parâmetros:
  • Objectivo da Representação — esta definição define a forma como o Ajuste das Cores irá tratar as cores fora da paleta durante uma conversão. Seleccione o objectivo da representação que corresponde ao tipo de imagem que digitalizou.
  • Perfil da Cor — esta definição especifica o ficheiro que possui informação sobre o espaço de cores e sobre a paleta de cores. Seleccione o perfil da cor que corresponde ao dispositivo de representação.
** O controlador para este dispositivo não proporciona a função Gestão das Cores.


Objectivo da Representação
Para definir a forma de tratamento das cores fora da paleta durante uma conversão, seleccione o valor necessário na lista pendente Objectivo da Representação.
Seleccione o Objectivo da Representação correspondente ao tipo de imagem que está a digitalizar.
Para digitalizar...
Na lista Objectivo da Representação, faça clique sobre o seguinte item:
Fotografias e Imagens com cores intensas (tais como um por-do-sol intenso ou um arranjo floral bem iluminado) | Perceptível
Fotografias e Imagens com tons mais subtis (tais como alguns retratos) | Relativo
Gráficos Empresariais (Tabelas) | Saturação
  • Objectivo Perceptível — este objectivo de representação tenta preservar uma certa relação entre as cores fora da paleta, mesmo se tal resultar em imperfeições nas cores da paleta. Se determinadas cores numa imagem saírem fora da gama de cores, o objectivo perceptível irá fazer com que todas as cores na imagem sejam ajustadas de forma a que todas as cores na imagem se situem dentro da gama que pode ser representada.
  • Objectivo Relativo — este objectivo de representação tenta preservar uma relação quase exacta entre as cores dentro da paleta, mesmo que tal reduza as cores fora da paleta. Se determinadas cores numa imagem saírem fora da gama de cores, o objectivo relativo irá fazer com que todas as cores na imagem sejam ajustadas para a cor mais próxima daquela que pode ser representada, deixando todas as outras cores inalteradas.
  • Objectivo de Saturação — este objectivo de representação tenta preservar as cores saturadas, sendo bastante útil quando se tenta manter a pureza da cor nos gráficos de computador, quando se converte para um espaço de cores mais alargado. O objectivo de saturação preserva a saturação de cores na imagem, possivelmente em detrimento da tonalidade e clareza.
    • ** O controlador para este dispositivo não proporciona a função Objectivo da Representação.


Perfil da Cor
O perfil armazena informação relativa ao espaço de cores e à paleta de cores.
Para especificar o perfil da cor que corresponde ao dispositivo de representação, seleccione o valor apropriado no campo Perfil da Cor.
Se o objectivo for ver a imagem noutro PC, por ex. para imprimir ou publicar na Internet, seleccione o perfil da cor independente do monitor, por exemplo AdobeRGB1998.
Por pré-definição, é seleccionado o perfil da cor mais preciso visualizado no seu monitor.
** O controlador para este dispositivo não proporciona a função Perfil da Cor.


Ajustar as Cores da Imagem
Para ajustar as cores da imagem, faça clique sobre a barra Ajuste no Painel de Opções. Irá surgir o separador Ajuste. A partir do separador Ajuste, pode ajustar a gama de tonalidades da imagem:
  • Luminosidade — pode efectuar ajustes simples à gama de tonalidades de uma imagem. A definição de luminosidade determina o nível dos tons claros e escuros de uma imagem. Uma imagem com branco puro possui luminosidade máxima, enquanto que uma imagem com preto puro possui luminosidade mínima. A luminosidade é diferente do contraste, determinando a gama entre os tons mais escuros e claros de uma imagem.
  • Contraste — pode efectuar um ajuste geral de uma imagem. A definição de contraste determina a relação entre as áreas claras e escuras de uma imagem. Uma imagem de alto contraste é uma imagem a preto e branco sem tons de cinzento. Uma imagem de baixo contraste apresenta muitos tons intermédios de cinzento. Uma imagem com baixo contraste tende a parecer esbatida e sem brilho.
  • Realce — pode definir o nível de realce da totalidade da imagem. Aumentar o valor do nível de realce aumenta a claridade das áreas claras da imagem e diminuir o valor de realce escurece-as.
  • Sombreado — pode definir o nível de sobreado da totalidade da imagem. Aumentar o valor do nível de sombreado escurece áreas escuras da imagem e diminuir o nível de sombreado aumenta a claridade das áreas escuras da imagem.
  • Gama — pode definir o contraste relativo aos cinzentos de nível intermédio ou tonalidades intermédias de uma imagem. Ajustar a gama da imagem permite-lhe alterar os valores da luminosidade da gama intermédia das tonalidades de cinzento sem alterar os sombreados e realces.
Os ajustes efectuados aos níveis de Luminosidade/Contraste, Realce/Sombreado e Gama são aplicados de forma independente a todos os canais de cores disponíveis:
  • Para imagens a cores digitalizadas no modo 256 Cores ou True Color, RGB, pode ajustar os níveis de Luminosidade/Contraste e Gama para os canais Vermelho, Verde, Azul e RGB; os ajustes ao canal RGB afectam cada um dos canais Vermelho, Verde e Azul. Pode ajustar os níveis de Realce/Sombreado apenas para o canal RGB.
  • Para as imagens digitalizadas no modo 256 Níveis de Cinzento, pode ajustar os níveis de Luminosidade/Contraste, Realce/Sombreado e Gama apenas para o canal Cinzento.
  • Para as imagens digitalizadas no modo Contornos P/B ou Meio tom P/B, não pode ajustar qualquer das definições de Luminosidade/Contraste, Realce/Sombreado e Gama.
Para ajustar um canal de cor, seleccione o canal na lista Canal:
Para fazer o seguinte…
Na lista Canal,
faça clique sobre o item seguinte:
Ajuste os níveis de Luminosidade/Contraste e Gama para o canal de cor Vermelho | Vermelho
Ajuste os níveis de Luminosidade/Contraste e Gama para o canal de cor Verde | Verde
Ajuste os níveis de Luminosidade/Contraste e Gama para o canal de cor Azul | Azul
Ajuste os níveis Luminosidade/Contraste, Realce/Sombreado e Gama para o canal de cor RGB | RGB
Ajuste os níveis Luminosidade/Contraste, Realce/Sombreado e Gama para o canal de cor Cinzento | Cinzento
Pode utilizar os ajustes de cor automáticos. Quando é aplicado o ajuste automático, o ScanThru define automaticamente os níveis de Luminosidade/Contraste, Realce/Sombreado e Gama para todos os canais de cores. Para ajustar automaticamente os níveis de Luminosidade/Contraste, Realce/Sombreado e Gama para todos os canais de cores, faça clique em Auto.
Também pode inverter as cores da imagem. Para inverter as cores da imagem, seleccione a caixa de verificação Inverter. Quando inverte as cores da imagem, todos os valores das cores da imagem são alterados para os seus opostos (por exemplo, o preto é alterado para branco).
A inversão de cores aplicada à imagem utiliza as actuais definições de nível de Luminosidade/Contraste, Realce/Sombreado e Gama.


Canal
A lista Canal inclui todos os canais de cores disponíveis. Os ajustes efectuados aos níveis de Luminosidade, Contraste, Realce, Sombreado e Gama são aplicados de forma independente a todos os canais de cores disponíveis.
  • Para imagens a cores digitalizadas no modo 256 Cores ou True Color, RGB, pode ajustar os níveis de Luminosidade/Contraste e Gama para os canais Vermelho, Verde, Azul e RGB; os ajustes ao canal RGB afectam cada um dos canais Vermelho, Verde e Azul. Pode ajustar os níveis de Realce/Sombreado apenas para o canal RGB.
  • Para as imagens digitalizadas em 256 Níveis de Cinzento, pode ajustar os níveis de Luminosidade/Contraste, Realce/Sombreado e Gama apenas para o canal Cinzento.
  • Para as imagens digitalizadas no modo Contornos P/B ou Meio tom P/B, não pode ajustar qualquer das definições de Luminosidade/Contraste, Realce/Sombreado e Gama.
Pode seleccionar o canal de cor Vermelho, Verde, Azul, RGB ou Cinzento na lista Canal para ajustar a cor.


Luminosidade
Utilize Luminosidade para definir o nível da luminosidade de cor aplicável à totalidade da imagem. Para aumentar ou diminuir a luminosidade da cor, especifique um valor entre -100 e 100. A luminosidade do canal de cor que ajustou irá aumentar ou diminuir, de acordo com o valor por si especificado.
  • Arraste o cursor para ajustar a luminosidade. Arrastá-lo para a esquerda diminui o nível de luminosidade e arrastá-lo para a direita aumenta-o. As alterações efectuadas através do cursor são apresentadas automaticamente na respectiva caixa e vice-versa.
  • Também pode utilizar os botões rotativos para ajustar o nível de luminosidade ou introduzir um determinado valor na caixa Luminosidade. Para aumentar a luminosidade, faça clique sobre a seta que aponta para cima. Para diminuir a luminosidade, faça clique sobre a seta que aponta para baixo.
    Quando introduzir um valor na caixa Luminosidade, siga estas instruções:

    • Para diminuir a luminosidade da imagem, digite um valor entre -100 e -1 na caixa Luminosidade.
    Para aumentar a luminosidade da imagem, digite um valor entre 1 e 100 na caixa Luminosidade.
Visualize a imagem na caixa de pré-visualização e faça os ajustes restantes, se necessário.


Contraste
Utilize Contraste para definir o contraste de cor para a totalidade da imagem. Para aumentar ou diminuir o contraste da cor, especifique um valor entre -100 e 100. O contraste do canal de cor que ajustou irá aumentar ou diminuir, de acordo com o valor por si especificado.
  • Arraste o cursor para ajustar o contraste. Arrastá-lo para a esquerda diminui o nível de contraste e arrastá-lo para a direita aumenta-o. As alterações efectuadas através do cursor são apresentadas automaticamente na respectiva caixa e vice-versa.
  • Também pode utilizar os botões rotativos para ajustar o nível de contraste ou introduzir um determinado valor na caixa Contraste. Para aumentar o contraste da imagem, faça clique sobre a seta que aponta para cima. Para diminuir o contraste, faça clique sobre a seta que aponta para baixo.
    Quando introduzir um valor na caixa Contraste, siga estas instruções:
    Para diminuir o contraste da imagem, digite um valor entre -100 e -1 na caixa Contraste.
    Para aumentar o contraste da imagem, digite um valor entre 1 e 100 na caixa Contraste.
Visualize a imagem na caixa de pré-visualização e faça os ajustes restantes, se necessário.


Realce
Utilize Realce para definir o nível de realce de cor para a totalidade da imagem. Para aumentar ou diminuir o nível de realce de cor, especifique um valor entre 1 e 100. O realce do canal de cor da imagem para a qual efectuou ajustes irá aumentar ou diminuir, de acordo com o valor por si especificado. Diminuir o nível de realce escurece a imagem.
Quando ajustar o nível de realce, pode especificar apenas os valores superiores ao valor de sombreado actual.
  • Arraste o cursor para definir o nível de realce. Arrastá-lo para a esquerda diminui o nível de realce e arrastá-lo para a direita aumenta-o. As alterações efectuadas através do cursor são apresentadas automaticamente na respectiva caixa e vice-versa.
  • Também pode utilizar os botões rotativos ou digitar determinado valor na caixa Realce para ajustar o nível de realce. Para aumentar o nível de realce da imagem, faça clique sobre a seta que aponta para cima. Para diminuir o nível de realce, faça clique sobre a seta que aponta para baixo.
    Quando introduzir um valor na caixa Realce, especifique um valor entre 1 e 100.
Visualize a imagem na caixa de pré-visualização e faça os ajustes restantes, se necessário.


Sombreado
Utilize Sombreado para definir o nível de sombreado para a totalidade da imagem. Para aumentar ou diminuir o nível de sombreado da imagem, especifique um valor entre 0 e 99. O nível de sombreado do canal de cor da imagem para a qual efectuou ajustes irá aumentar ou diminuir, de acordo com o valor por si especificado. Diminuir o nível de sombreado realça a imagem.
Quando ajustar o nível de sombreado, pode especificar apenas os valores inferiores ao valor de realce actual.
  • Para definir o nível de sombreado, arraste o cursor para ajustar o sombreado. Arrastá-lo para a esquerda diminui o nível de sombreado e arrastá-lo para a direita aumenta-o. As alterações efectuadas através do cursor são apresentadas automaticamente na respectiva caixa e vice-versa.
  • Também pode utilizar os botões rotativos ou digitar determinado valor na caixa Sombreado para ajustar o nível de sombreado. Para aumentar o nível de sombreado da imagem, faça clique sobre a seta que aponta para cima. Para diminuir o nível de sombreado, faça clique sobre a seta que aponta para baixo.
    Quando introduzir um valor na caixa Sombreado, especifique um valor entre 0 e 99.
Visualize a imagem na caixa de pré-visualização e faça os ajustes restantes, se necessário.


Gama
Utilize Gama para ajustar a gama da totalidade da imagem. Esta definição afecta os valores dos tons das imagens digitalizadas. Para ajustar a gama da imagem, pode especificar um valor de Gama entre 0.01 e 5.00. Um valor de gama superior resulta num tom geral mais claro dos canais de cores que ajustou.
  • Arraste o cursor para definir o valor de gama. Arrastá-lo para a esquerda diminui o valor de gama e arrastá-lo para a direita aumenta-o. As alterações efectuadas através do cursor são apresentadas automaticamente na respectiva caixa e vice-versa.
  • Também pode utilizar os botões rotativos ou digitar determinado valor na caixa Gama para ajustar a gama da imagem. Para aumentar o valor de gama, faça clique sobre a seta que aponta para cima. Para diminuir o valor de gama, faça clique sobre a seta que aponta para baixo.
    Quando introduzir um valor na caixa Gama, especifique um valor entre 0.01 e 5.00. Geralmente é possível obter bons resultados através do scanner utilizando o valor padrão 1.
Visualize a imagem na caixa de pré-visualização e faça os ajustes restantes, se necessário.


Inverter as Cores
Utilize Inverter para inverter as cores da imagem. Quando inverter as cores da imagem, todos os valores das cores da imagem são alterados para os seus opostos.
  • Para inverter as cores da imagem, seleccione a caixa de verificação Inverter. A inversão de cores aplicada à imagem utiliza as actuais definições de nível de Luminosidade/Contraste, Realce/Sombreado e Gama.


Ver Histograma
Um histograma é uma representação de uma reprodução de uma imagem através da contagem da cor da cada pixel. Tal proporciona uma descrição geral muito mais compacta dos dados presentes numa imagem do que apenas saber o valor exacto de cada pixel.
Para definir as definições das cores utilizando um histograma, clique sobre a barra Histograma no Painel de Opções. Irá surgir o separador Histograma. No separador Histograma, são representados os seguintes parâmetros:
  • Canal do Histograma — utilize esta opção para seleccionar o canal de cor. Pode organizar a claridade do canal composto (RGB ou Cinzento) ou os valores de intensidade de um canal individual.
  • Gráfico de Histograma — é um gráfico dos dados da imagem. Irá surgir informação estatística abaixo do histograma sobre os valores de intensidade dos pixéis. Para ver informação sobre um ponto específico no histograma, coloque o cursor nesse ponto.
** O controlador para este dispositivo não proporciona a função Ver Histograma.


Canal do Histograma
Para seleccionar o canal do histograma a ser indicado na área Gráfico de Histograma, seleccione o item correspondente da lista pendente.
Os valores disponíveis são:
  • RGB ou Cinzento — este canal indica a luminosidade dos dados da imagem.
  • Vermelho — este canal indica os dados da imagem no canal vermelho.
  • Verde — este canal indica os dados da imagem no canal verde.
  • Azul — este canal indica os dados da imagem no canal azul.
** O controlador para este dispositivo não proporciona a função Canal do Histograma.


Gráfico de Histograma e Informação
O gráfico com os dados da imagem é indicado de acordo com o Canal do Histograma seleccionado na área Gráfico de Histograma. Para ver informação sobre um ponto específico no histograma, coloque o cursor nesse ponto. Irá surgir informação estatística abaixo do histograma sobre os valores de intensidade dos pixéis.
Os valores disponíveis são:
  • Nível do Histograma — indica o nível de intensidade da área sob o cursor.
  • Contagem do Histograma — indica o número de pixéis de acordo com o nível de intensidade sob o cursor.
  • Média do Histograma — indica o valor médio da intensidade dos dados da imagem.
  • Pixéis do Histograma — indica o número total de pixéis usados para calcular o histograma.
** O controlador para este dispositivo não proporciona a função Gráfico de Histograma e Informação.


Aplicar Filtros
Os filtros permitem melhorar a qualidade da imagem através da aplicação de alguns efeitos visuais.
O filtro Suavizar suaviza a imagem. Esbate as linhas e extremidades mais acentuadas, suavizando as transições de cores. Este filtro é útil para eliminar o ruído resultante de transições significativas de cores. Pode utilizar o filtro Suavizar para retocar uma imagem. Através da aplicação do filtro Suavizar, pode ocultar pequenas imperfeições, tais como pontos escuros.

O filtro Acentuar é útil quando pretende que a imagem apresente mais detalhes. Produz o efeito contrário do filtro Suavizar. Utilize o filtro Acentuar para acentuar os contornos da imagem, focá-la e melhorar a sua nitidez.

O filtro Remoção de Limites pode ser utilizado para remover o fenómeno de “anomalia cromática” causado pela diferença de temporização de amostragem dos sensores Vermelho, Verde e Azul quando o documento é digitalizado.

O filtro Polir pode ser utilizado para remover padrões que apresentem pontos ou “sombras irregulares” (padrões ondulados), os quais ocorrem frequentemente quando se digitaliza imagens a partir de jornais ou revistas.
O filtro Remoção de Fundo pode ser utilizado para remover um fundo claro da imagem. Pode utilizar o filtro Remoção de Fundo para uniformizar (para branco) um fundo de imagem ao digitalizar imagens a partir de jornais.
  • Se o seu dispositivo apenas suportar o modo Contornos, P/B e/ou Meio Tom, P/B, não pode aplicar os filtros Remoção de Fundo, Polir e Remoção de Limites.
  • Se o seu dispositivo não suportar o modo de 256 Cores e/ou True Color, RGB, não pode aplicar o filtro Remoção de Limites.
Para aplicar filtros, faça clique sobre a barra Filtros no Painel de Opções. Irá surgir a barra Filtros.
A partir do separador Filtros, pode suavizar, acentuar ou polir a totalidade da imagem, remover o efeito de limite ou fundo:
  • Arraste o cursor Suavizar/Acentuar para aplicar o efeito Suavizar ou Acentuar. Arrastá-lo para a esquerda torna a imagem mais suave. Arrastá-lo para a direita acentua a imagem. A posição do cursor central não aplica os filtros Suavizar ou Acentuar.
  • Seleccione a caixa de verificação Remoção de Limites para remover o efeito Limite.
  • Seleccione a caixa de verificação Polir para aplicar o filtro Polir.
  • Arraste o cursor Nível de Fundo ou utilize os botões rotativos para ajustar o Nível de Fundo para aplicar o filtro Remoção de Fundo. Se o Nível de Fundo for igual a zero, não será removido nenhum fundo de imagem. Clique no botão Auto para ajustar o Nível de Fundo automaticamente.
** Se escolher os filtros mencionados em cima, a velocidade de digitalização será inferior relativamente a nenhum filtro.


Suavizar
Utilize Suavizar para tornar mais suave e retocar a imagem ou ocultar pequenos defeitos, tais como pontos e marcas. Quando aplica o filtro Suavizar, o efeito de suavização é aplicado à totalidade da imagem e não pode aplicá-lo à secção.
  • Para aplicar o filtro de suavização, arraste o cursor para aumentar ou diminuir o efeito de suavização. Arrastá-lo para a direita torna a imagem mais suave. A posição do cursor central não aplica nenhum filtro Suavizar.
Visualize a imagem na caixa de pré-visualização e faça os ajustes restantes, se necessário.


Acentuar
Utilize Acentuar para acentuar a imagem e melhorar a sua nitidez. Através de Acentuar pode fazer com que os detalhes mais proeminentes se tornem mais nítidos. Quando aplica o filtro Acentuar, o efeito de acentuação é aplicado à totalidade da imagem, não o podendo aplicar a uma selecção.
  • Para aplicar o filtro Acentuar, arraste o cursor para aumentar ou diminuir o efeito de acentuação. Arrastá-lo para a direita acentua a imagem. A posição central do cursor não aplica o filtro Acentuar.
Visualize a imagem na caixa de pré-visualização e faça os ajustes restantes, se necessário.


Remoção de Limites
Utilize a Remoção de Limites para minimizar o aspecto do fenómeno de “anomalia cromática” que é causado pela diferença na temporização de amostragem dos sensores Vermelho, Verde e Azul quando o documento é digitalizado. Quando aplica o filtro Remoção de Limites, o efeito é aplicado à totalidade da imagem, não o podendo aplicar a uma selecção. Pode aplicar a Remoção de Limites apenas a imagens a cores.
  • Para aplicar o filtro Remoção de Limites, seleccione a caixa de verificação Remoção de Limites. Os artefactos de anomalia cromática são detectados e removidos automaticamente.
Visualize a imagem na caixa de pré-visualização e faça os ajustes restantes, se necessário.


Polir
Utilize Polir para diminuir o surgimento de padrões de interferências indesejadas (padrões ondulados), os quais podem ocorrer no ficheiro de imagem quando digitalizar documentos originais criados através de um processo de meio tom. Através da opção Polir pode reduzir a transferência de padrões ondulados para o ficheiro de imagem e evitar o aspecto axadrezado, listrado ou pontilhado. Quando aplica o filtro Polir, o efeito é aplicado à totalidade da imagem e não pode aplicá-lo à selecção.
  • Para aplicar o filtro Polir, seleccione a caixa de verificação Polir. As zonas de meio-tom são detectadas e o efeito ondulado é automaticamente removido.
Visualize a imagem na caixa de pré-visualização e faça os ajustes restantes, se necessário.


Remoção de Fundo
Utilize o filtro Remoção de Fundo para uniformizar (para branco) um fundo de imagem claro. A melhor forma de utilizar este filtro é aplicá-lo em imagens digitalizadas a partir de jornais. Quando aplica o filtro Remoção de Fundo, o efeito é aplicado à totalidade da imagem, não o podendo aplicar a uma selecção.
Utilize o cursor Nível de Fundo ou os botões rotativos para ajustar a intensidade do filtro Remoção de Fundo. Se o Nível de Fundo for igual a zero, não será removido nenhum fundo de imagem. Clique no botão Auto para ajustar automaticamente o Nível de Fundo pela selecção.
Visualize a imagem na caixa de pré-visualização e faça os ajustes restantes, se necessário.


Definir as Preferências
Para especificar definições especiais do programa, faça clique sobre a barra Preferências. Irá surgir o separador Preferências.
A partir do separador Preferências, pode ajustar as seguintes definições do programa de modo a torná-las disponíveis da próxima vez que digitalizar documentos:
  • Transparência — esta definição altera o aspecto de todas as janelas do ScanThru.
    Utilize Transparência para seleccionar o modo de transparência e ajustar o nível de opacidade das janelas. Aumentar o nível de Opacidade (%) torna o aspecto das janelas mais claro e sólido; diminuí-lo faz com que as janelas se tornem difusas e transparentes.
  • Porta — esta definição selecciona a porta do dispositivo com a qual o ScanThru trabalha.
    O ScanThru só pode trabalhar com um dispositivo de cada vez: local ou de rede. Utilize Alterar Porta para mudar do dispositivo local para a rede ou vice-versa. Também pode seleccionar um determinado dispositivo de rede de entre as várias redes disponíveis.

    • ** A Porta de rede só está disponível para um scanner com suporte de rede.
  • Opções — esta definição especifica automaticamente as acções a serem realizadas durante o arranque do ScanThru, e/ou após a pré-visualização.
Para especificação das acções, utilize as seguintes caixas de verificação:
  • Pré-visualização durante o arranque do programa.
  • Recorte automático da imagem após pré-visualização.
  • Ajuste automático da imagem após pré-visualização.
            •


Transparência
Para ajustar o aspecto da janela do ScanThru, pode utilizar a opção Transparência. Utilize-a para fazer com que o aspecto da janela e dos seus controlos se torne mais sólido ou transparente.
Seleccione o modo de transparência a ser aplicado às janelas do ScanThru. O modo de transparência determina a aplicação do efeito de transparência às janelas do ScanThru.
As opções disponíveis são:
  • Nenhuma — todas as janelas do ScanThru terão um aspecto sólido. Não serão aplicados efeitos de transparência e não é possível efectuar qualquer ajuste.
  • Sempre — todas as janelas do ScanThru terão um aspecto transparente. Para ajustar a transparência das janelas, especifique o nível de Opacidade.
  • Auto — todas as janelas activas do ScanThru terão um aspecto sólido. O efeito de transparência será aplicado apenas às janelas inactivas.
Para ajustar o nível de transparência, especifique um valor de Opacidade (%) entre 10 e 100.
  • Arraste o cursor para ajustar a transparência. Arrastá-lo para a esquerda aumenta a transparência das janelas e arrastá-lo para a direita diminui-o. As alterações efectuadas através do cursor são apresentadas automaticamente na respectiva caixa e vice-versa.
  • Também pode utilizar os botões rotativos para ajustar o nível de transparência ou introduzir um determinado valor na caixa Opacidade (%). Para diminuir a transparência, faça clique sobre a seta que aponta para cima. Para aumentar a transparência, faça clique sobre a seta que aponta para baixo.

** A função Transparência só é possível em Windows 2000 e posterior.


Opções
Pode utilizar Opções para especificar automaticamente as acções a serem efectuadas no arranque do ScanThru e/ou após a pré-visualização. Para activar uma acção, verifique a caixa de verificação correspondente.
Estão disponíveis as seguintes acções:
  • Pré-visualização durante o arranque do programa — se esta opção estiver seleccionada, será realizada uma pré-visualização automaticamente durante o arranque do ScanThru.
    ** Esta opção apenas será aplicada ao vidro de exposição, e não ao alimentador automático de documentos.
  • Recorte automático da imagem após pré-visualização — se esta opção for verificada, a área a digitalizar será automaticamente seleccionada após a pré-visualização.
  • Ajuste automático da imagem após pré-visualização — se esta opção estiver seleccionada, a imagem será ajustada automaticamente após a pré-visualização.


Acerca de
Para consultar as informações sobre este software, clique no botão [image] na legenda da janela Principal do ScanThru. Irá surgir a caixa de diálogo Acerca do ScanThru.
  • Para visitar o site Web do fabricante do controlador, faça clique sobre o botão Site Web.
    O site Web do fabricante será aberto no browser Web prédefinido.
  • Para obter a última versão do controlador, clique no botão Verificar actualizações.
    Será aberta a página do site Web do fabricante. Pode descarregar a última versão do controlador a partir desta página.


Como...
Esta secção guia-o através dos passos básicos a efectuar de modo a digitalizar uma imagem ou documento.
Siga os passos sugeridos para fazer o seguinte:
  • Digitalizar uma página completa
  • Digitalizar uma selecção
  • Ajustar as definições de digitalização
  • Definir o formato de página


Como Digitalizar uma Página Completa

Digitalizar uma Página Completa
Siga os seguintes passos básicos para digitalizar uma página completa da imagem ou documento original:
  1. Posicione o documento original no Alimentador automático de documentos ou no vidro.
  2. Inicie a aplicação de edição de imagens, seleccione a opção Adquirir e, no diálogo apresentado, seleccione o dispositivo de digitalização como origem.
    Para obter pormenores acerca de como o fazer, consulte a documentação da aplicação de edição de imagens.
    Irá surgir a janela principal do ScanThru.
    Pode personalizar as definições de digitalização, permitir o ajuste das cores, ajustar a cor da imagem, ver o histograma dos dados da imagem, aplicar os filtros e definir as preferências de digitalização a partir do Painel de Opções. Para visualizá-lo, faça clique sobre o botão expandir.
  3. Seleccione o tipo de imagem ou documento original. Pode seleccionar o tipo de documento padrão ou personalizado:
    Faça clique sobre a barra Definições de Digitalização. Tal irá expandir o separador Definições de Digitalização.
    Para seleccionar o tipo de documento padrão, seleccione um formato de página apropriado na lista Tipo de Documento.
    Para especificar as definições relativas ao tipo de documento padrão, seleccione as unidades para os valores de largura e altura do documento na lista Unidade.
    Pode introduzir a imagem digitalizada ou a largura e altura do documento nas caixas Largura e Altura, ou definir a área digitalizada junto ao botão Seleccionar na caixa de ferramentas.
  4. Seleccione o Tipo de Imagem e (ou) Resolução:
    Na lista Tipo de Imagem, seleccione o tipo de imagem que irá utilizar para digitalizar. As opções disponíveis são:
    Na lista Tipo de Imagem, é seleccionado o seguinte item:     Contornos P/B, Meio Tom P/B, 256 Níveis de Cinzento, 256 Cores, True Color, RGB.
    Na lista Resolução, seleccione o valor de resolução que irá utilizar para digitalizar. Quanto maior for a resolução, melhor será a qualidade da imagem obtida a partir do scanner e maior será o tamanho do ficheiro produzido. Se o ficheiro obtido através do scanner for demasiado grande, pode seleccionar uma resolução inferior.
  5. Faça clique sobre Pré-visualizar para iniciar uma digitalização de baixa resolução e pré-visualizar a imagem ou documento original.
  6. Faça clique sobre Digitalizar para digitalizar a imagem ou documento.


Como Digitalizar uma selecção

Digitalizar uma Selecção
Siga os seguintes passos básicos para digitalizar a área seleccionada da imagem ou documento original:
  1. Posicione o documento original no Alimentador automático de documentos ou no vidro.
  2. Inicie a aplicação de edição de imagens, seleccione a opção Adquirir e, no diálogo apresentado, seleccione o dispositivo de digitalização como origem.
    Para obter pormenores acerca de como o fazer, consulte a documentação da aplicação de edição de imagens.
    Irá surgir a janela principal do ScanThru. Pode personalizar as definições de digitalização, ajustar a cor da imagem, aplicar os filtros e definir as preferências de digitalização a partir do Painel de Opções. Para visualizá-lo, faça clique sobre o botão expandir.
  3. Seleccione o Tipo de Imagem e Resolução.
  4. Faça clique sobre Pré-visualizar para iniciar uma digitalização de baixa resolução e pré-visualizar a imagem ou documento original.
  5. Para seleccionar uma área da imagem ou documento a digitalizar, utilize o botão Seleccionar na caixa de ferramentas.
    Para ajustar o tamanho da área a ser digitalizada, pode introduzir valores nas caixas Largura e Altura no separador Definições de Digitalização.
  6. Faça clique sobre Digitalizar para digitalizar a imagem ou documento.

    7. Se o documento for composto por mais do que uma página, apenas a área seleccionada será digitalizada em cada página do documento.


Como Ajustar as Definições de Digitalização

Ajustar as Definições de Digitalização
Pode ajustar as definições de digitalização a partir do Painel de Opções. Para visualizar o Painel de Controlo, faça clique sobre o botão expandir na janela principal do ScanThru.
Utilize o Painel de Opções para fazer o seguinte:
  • Personalizar as Definições de Digitalização
    As Definições de Digitalização permitem definir como a imagem ou documento é digitalizado: seleccione o modo de cor a utilizar na digitalização seleccionando um Tipo de Imagem adequado, defina a resolução de digitalização e especifique o formato de página seleccionando o Tipo de Documento e definindo os valores adequados para a largura e altura da página. Também pode reduzir ou ampliar o tamanho linear da imagem ajustando a Escala.
    Para personalizar as definições de digitalização, faça clique sobre a barra Definições de Digitalização no Painel de Opções. Irá surgir o separador Definições de Digitalização.
    Para obter uma imagem de qualidade superior e fazer com que o scanner capture mais detalhes a partir do original, pode aumentar o valor de Resolução. As alterações efectuadas na Resolução não são visíveis no Painel de Pré-visualização de imagens, podendo observar o resultado após a digitalização da imagem estar terminada.
    Os parâmetros Tipo de Imagem e Resolução, assim como o tamanho da área digitalizada, são os principais factores que influenciam o tamanho final da imagem. Quanto maior for a resoluçã de cor determinada pelo valor do Tipo de Imagem e a resolução de digitalização determinada pelo valor, maior será o tamanho da imagem obtida a partir do scanner.
    Aumentar o valor da Resolução também aumenta o tempo necessário para digitalizar a imagem. Como tal, se o processo for moroso, pode diminuir o valor de Resolução.

    • No separador Definições de Digitalização pode visualizar ou seleccionar a Origem do Documento. Utilize o Vidro ou o ADF para digitalizar fotografias, imagens ou documentos de várias páginas.
  • Se não estiver satisfeito com os ajustes efectuados às definições de digitalização, pode repor os valores origiais.
    Para repor as definições de digitalização originais, faça clique sobre o botão Repor no Painel de Pré-visualização da janela principal do ScanThru.


Como Definir o Formato de Página

Definir o Formato de Página
É necessário definir o formato de página de modo a estabelecer os limites da área a ser digitalizada. Para definir o formato da(s) página(s) a digitalizar, pode seleccionar uma das opções de formato padrão ou utilizar um tamanho de página personalizado. Também pode seleccionar manualmente a área a digitalizar. Se digitalizar um documento de várias páginas, estas definições podem ser aplicadas a cada página do documento original.
Siga os passos apresentados em seguida para definir o formato de página:
  1. Para visualizar o Painel de Opções, faça clique sobre o botão expandir na janela principal do ScanThru.
  2. Faça clique sobre a barra Definições de Digitalização no Painel de Opções. Irá surgir o separador Definições de Digitalização.
  3. Definir o formato de página:
    • Para seleccionar um formato de página padrão, faça clique sobre uma opção na lista Tipo de Documento que corresponda ao tamanho do documento.
    • Para definir um tamanho de página personalizado, seleccione as unidades na lista Unidade e, em seguida, digite a largura e altura da página nas caixas Largura e Altura, respectivamente. Tal irá seleccionar a área especificada, começando a partir do ponto superior esquerdo da área de digitalização activa.
  4. Para seleccionar uma área da imagem ou documento, utilize o botão Seleccionar na caixa de ferramentas.


Ajustar Automaticamente a Imagem

Ajustar
Para fazer com que o ScanThru ajuste automaticamente os níveis de Luminosidade, Contraste, Realce, Sombreado e Gama, utilize a opção Ajuste Automático. Para efectuar o ajuste automático, faça clique sobre o botão Auto.


Repor
Faça clique sobre Repor para eliminar todas as alterações efectuadas à imagem e repor as pré-definições.
Pode utilizar esta opção caso não esteja satisfeito com o resultado obtido após a alteração das definições de digitalização.


Aproximar
A partir da janela principal do ScanThru, pode aproximar a imagem. A acção Aproximar aumenta a ampliação e proporciona um grande plano da imagem. Para aumentar o zoom da imagem, faça clique sobre o botão Aproximar [image] na caixa de ferramentas. O Painel de Pré-visualização irá apresentar a imagem ampliada em duas vezes. Para aumentar a ampliação da visualização da imagem, faça clique de novo sobre o botão Aproximar.


Afastar
A partir da janela principal do ScanThru, pode diminuir o zoom da imagem ampliada anteriormente. A acção Afastar diminui a ampliação e permite-lhe visualizar uma maior parte da imagem diminuindo o seu tamanho. Para diminuir o zoom da imagem, faça clique sobre o botão Afastar [image] na caixa de ferramentas. O Painel de Pré-visualização irá apresentar a imagem reduzida em duas vezes. Para diminuir a ampliação da visualização da imagem, faça clique de novo sobre o botão Afastar.